Aparece el error "UnknownIncomingEmailIntegrationError" en el buzón de Microsoft Dynamics 365

En este artículo se proporciona una solución a un error que se produce dentro de un registro de buzón de Dynamics 365.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4471980

Síntomas

La siguiente alerta aparece dentro de un registro de buzón de Dynamics 365:

"Se produjo un error desconocido al recibir correo electrónico. El buzón Michael Dwyer no se sincronice. Se ha notificado al propietario del perfil de servidor de correo electrónico asociado Microsoft Exchange Online.

Email código de error del servidor: UnknownIncomingEmailIntegrationError"

Causa

Este mensaje puede aparecer si Server-Side Sincronización intentó recuperar correos electrónicos, pero se produjo un error. Normalmente es un problema temporal y los correos electrónicos se recuperarán correctamente en el siguiente ciclo de sincronización (normalmente 15 minutos).

Solución

Si este mensaje no persiste en el siguiente ciclo de sincronización (normalmente 15 minutos), este mensaje se puede omitir. Si este mensaje persiste y Server-Side Sincronización no recupera el correo electrónico, puede ponerse en contacto con Soporte técnico de Microsoft. Puede haber un problema con el servidor de correo electrónico, por lo que primero puede comprobar que puede enviar y recibir correo electrónico correctamente con el servicio de correo electrónico.