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No se puede aplicar una plantilla para crear un producto publicado

Número de KB: 4612097

Síntomas

Al crear un nuevo producto publicado mediante el cuadro de diálogo Nuevo producto publicado, puede seleccionar una plantilla. Se supone que la plantilla proporciona la configuración predeterminada para muchos campos del nuevo producto publicado. Sin embargo, algunos o todos los campos no se establecen después de seleccionar la plantilla.

Causa

Muchas páginas de Administración de cadenas de suministro de Microsoft Dynamics 365 le permiten crear una plantilla que establezca la configuración inicial de los registros que se muestran en esas páginas. Puede crear una de estas plantillas seleccionando Registrar información en la pestaña Opciones del panel de acciones . Sin embargo, los productos lanzados son mucho más complejos que la mayoría de los otros tipos de registros. Aunque puede seleccionar Registrar información en la página Productos publicados para crear una plantilla y, aunque puede seleccionar esa plantilla al crear un producto publicado, la plantilla no proporcionará los valores de campo esperados para el nuevo producto publicado. Por lo tanto, no puede usar plantillas de "información de registro" para productos publicados. En su lugar, debe crear plantillas de producto dedicadas.

Solución

Para crear una plantilla de producto, use el menú Plantilla de la pestaña Producto del panel de acciones, no el botón Registrar información de la pestaña Opciones .

  1. Vaya a Gestión de información de productos>Productos>Productos publicados.
  2. En el panel de acciones, en la pestaña Producto , en el grupo Nuevo , seleccione Plantilla y, a continuación, seleccione Crear plantilla personal o Crear plantilla compartida, según corresponda.