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En este artículo se proporciona una solución a un problema por el que 1099s no imprimen para Vendor in Payables Managements for Microsoft Dynamics GP.
Se aplica a: Microsoft Dynamics GP
Número de KB original: 2735868
Síntomas
Este artículo contiene información sobre por qué es posible que 1099 formularios no impriman para un proveedor (y otras preguntas más frecuentes sobre 1099s) en Administración de pagaderos en Microsoft Dynamics GP.
Causa
Vea varias razones que se enumeran a continuación.
Solución
Es posible que un 1099 no imprima un proveedor por los siguientes motivos:
El proveedor no está configurado para ser un proveedor de 1099.
Para comprobarlo, seleccione el menú Tarjetas , seleccione Comprar y seleccione Proveedor. Escriba un identificador de proveedor y seleccione el botón Opciones . En la ventana Opciones de Mantenimiento del Proveedor, asegúrese de que se selecciona un Tipo de Impuesto y el 1099 Box. (Seleccionar o cambiar estas opciones solo surtirá efecto en el futuro y no actualizará ningún historial pasado).
Asegúrese de que se haya seleccionado el tipo 1099 correcto en la ventana Imprimir 1099 tal como se ha configurado para el proveedor.
Vaya a Herramientas en el menú de Microsoft Dynamics GP, seleccione Rutinas, comprar y seleccionar Imprimir 1099. Compruebe que el tipo 1099 y el tipo 1099 seleccionado es el mismo que el proveedor configurado para.
Compruebe que el proveedor ha superado los importes mínimos en la ventana configuración de 1099.
El proveedor debe cumplir los importes mínimos establecidos para que se imprima un 1099. Para comprobar cuáles son los importes mínimos para cada 1099 Tipo y 1099 Box, vaya a Herramientas en el menú Microsoft Dynamics GP, seleccione Configurar, seleccione Comprar y seleccionar Pagaderos. En la ventana de Configuración de administración de pagaderos, seleccione el botón Configuración de 1099.
Por ejemplo, para un tipo de impuesto de misceláneos y casilla 1099 número 7, el proveedor debe tener al menos 600,00 $ de pagos realizados en el año natural (que se marcaron como susceptibles de 1099). Si el proveedor tiene menos de 600,00 USD, el formulario 1099 no se imprimirá para este proveedor.
Las facturas siguen en estado abierto y no se pagan. Los importes 1099 se informarán en el año según la fecha de pago/fecha de aplicación de los pagos a las facturas.
El proveedor se configuró como 1099able después de que se pagaran las facturas.
Compruebe que el campo de importe 1099 de la factura esté relleno. Si el proveedor está configurado para ser 1099able, el campo Importe de 1099 en la ventana Entrada de transacción por pagar debe rellenarse automáticamente. Sin embargo, el usuario puede editar el campo del importe 1099 a $0.00 antes de publicar la factura.
Para comprobar las facturas anteriores, seleccione Consulta, seleccione Comprar y seleccione Transacción por proveedor. Escriba el identificador de proveedor y asegúrese de que se incluye el historial. Seleccione la factura histórica en cuestión y haga clic en el enlace del Número de documento para regresar y ver el campo de Importe 1099 en la factura. (Si la transacción se originó en POP, al explorar en profundidad, verá un campo Importe de 1099 en la ventana Zoom de consulta de transacciones receptoras. El campo podría haber sido cero en el momento de la publicación por parte de un usuario.
Preguntas más frecuentes
P1: ¿Cómo se actualizan los 1099 valores?
A1: Los detalles de 1099 se actualizan según cuándo se paga o aplica una factura. Tenga en cuenta el ejemplo siguiente:
Escenario 1: la fecha de factura es 11/27/2024; Fecha de pago 12/11/2024: esta factura se incluirá en el año 1099 para el año 2024.
Escenario 2: la fecha de factura es 27/11/2023; la fecha de pago es 11/01/2024: esta factura se incluirá en el formulario 1099 para el año 2024.
Escenario 3: la fecha de factura es 1/5/2024 y aún no se ha pagado: esta factura no aparecerá en un 1099 hasta que se pague.
Nota:
El Informe histórico de balance de evaluación antiguo (HATB) quitará la factura del informe en función de la fecha del documento de la comprobación que se aplica a la factura.
P2: ¿Cómo actualiza los montos del formulario 1099 para los proveedores que no se establecieron como proveedores de 1099 o que se cambiaron a mitad de año?
A2: Puede actualizar los proveedores para que sean 1099ables mediante cualquiera de los métodos siguientes:
- Método 1: actualice manualmente la ventana Detalles 1099. Seleccione Tarjetas, seleccione Comprar y seleccione 1099 Detalles. Los cambios realizados en esta ventana actualizarán la versión 1099 que se va a imprimir. (Si se realiza una conciliación, se perderán las modificaciones en esta ventana de 1099).
- Método 2: Use el modificador 1099 que se incluye en la Biblioteca de herramientas de servicios profesionales (PSTL). Este método actualizará todas las facturas introducidas durante el año natural si el proveedor no haya sido marcado previamente como sujeto a formulario 1099.
- Método 3: Ventana de Actualización de Información 1099 - Vaya a Herramientas, señale Utilidades, señale Compras y seleccione Actualizar Información 1099.
Para Microsoft Dynamics GP 2013 y versiones posteriores, si marca el botón de radio Proveedor y 1099 Transacción , también tendrá la opción de No un proveedor de 1099 en las listas de selección TO y FROM, lo que permitirá que una funcionalidad adicional modifique un proveedor como 1099able retroactivamente durante el año, o para desmarcar un proveedor que no debería haberse marcado como 1099able durante el año. Esta nueva funcionalidad cambiará el estado 1099 del proveedor en el futuro y actualizará la información de 1099 con todos los importes de los documentos 1099 del año y viceversa.
Método 4: En Microsoft Dynamics GP, hay dos características nuevas que permiten editar 1099 información por transacción o por proveedor.
Editar información de transacción 1099: seleccione Transacciones, seleccione Comprar y seleccione Editar información de transacción 1099. En esta ventana solo se muestran 1099 proveedores. Se mostrará la información de transacción (con un importe de 1099) para el proveedor seleccionado. Para los documentos de tipo débito (facturas), puede editar el Tipo de Impuesto, el número de caja y el importe 1099 en las transacciones abiertas y transacciones históricas. En el caso de los documentos de tipo de crédito (demostraciones de crédito, devoluciones), solo puede editar el tipo fiscal y el importe 1099. Los documentos se muestran en la moneda funcional. Seleccione el botón Procesar para guardar los cambios con clave e imprima el informe pm Update 1099 Trx Information Audit que muestra los cambios realizados.
Actualización de la información 1099 por proveedor: como ya se ha descrito en el método 3 anterior, en Microsoft Dynamics GP, con la opción No es un proveedor 1099 en los campos A y DE según sea apropiado, puede marcar a un proveedor (y transacciones) como sujeto a 1099 para el año que no estaba marcado previamente como sujeto a 1099, o quitar la información 1099 de un proveedor que fue marcado como sujeto a 1099 por error en el año.
P3: ¿Qué documentos actualizarán los importes de 1099?
A3: A continuación se muestra cómo se actualizan 1099 cantidades por tipo de documento:
La factura tiene una cantidad 1099, se ha registrado y aplicado a la nota de crédito que no tiene cantidad 1099. Cuando vaya a la ventana de detalles del 1099, verá la cantidad del 1099.
La factura tiene un importe de 1099 y se ha registrado y aplicado a una devolución que no tiene un importe de 1099. Cuando vaya a la ventana de detalles 1099, verá la cantidad de 1099.
La factura tiene un importe de 1099 y se ha registrado y aplicado a un cheque de ordenador o un cheque manual. Cuando vaya a la ventana de detalles del 1099, verá la cantidad 1099.
Anular un cheque y hacer que la factura vuelva a estar en estado abierto. La ventana de detalles del 1099 se reducirá por el importe del cheque anulado.
P4: ¿Qué documentos no actualizarán la cantidad de 1099?
A4: Los escenarios no actualizarán la cantidad de 1099:
La factura tiene un importe de 1099 y se ha publicado y aplicado a un memo de crédito que también tiene un importe de 1099. Cuando vaya a la ventana de detalles del 1099, no verá la cantidad del 1099 porque se compensaron entre sí.
La factura tiene un importe de 1099 y se ha contabilizado y aplicado a la nota de crédito, que también tiene un importe de 1099. Cuando vayas a la ventana de detalles del 1099, no verás la cantidad del 1099 porque se han compensado entre sí.
La anulación de una factura abierta no afectará al importe de 1099.
Una factura con un importe de 1099 que se guarda o publica, pero no se aplica.
Si el usuario ajustó manualmente el importe del 1099 en la factura cuando la ingresó, no se actualizará la información del 1099, puesto que el campo de Importe del 1099 es 0,00.
Si un memo de crédito se introduce con un importe de 1099 y aún no se ha aplicado.
P5: Si ejecuto una conciliación, ¿qué datos de 1099 se cambiarán?
A5: Si ejecuta una reconciliación, estos campos se corregirán:
Los cambios realizados en la ventana Detalles 1099 (o la tabla PM00202 en el TEN99ALIF) se corregirán según los registros de detalles al realizar una conciliación resumida.
Los cambios realizados en la ventana Resumen de pagos (o el PM00204 a la TEN99AMNT) se corregirán según los registros detallados al realizar una conciliación de resumen.
Los cambios realizados en el PM30300 (TEN99MNT) harán que los detalles de 1099 cambien cuando se realice una conciliación de calendario.
Si se especificó un memo de crédito con un importe de 1099, no se mostrará en la ventana Detalles de 1099. Si el registro debía mostrarse en la actualización de la ventana PM30300, debes establecer Credit1099Amount y ejecutar la conciliación del calendario. (Asegúrese de verificar si el documento al que se aplicó también tiene una cantidad de 1099, ya que pueden haberse compensado mutuamente).
Más información
Asegúrese de actualizar al Service Pack más reciente para la versión de Microsoft Dynamics GP que usa, para asegurarse de obtener las actualizaciones realizadas.