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En este artículo se proporciona una solución a un problema por el que un activo de la administración de pagaderos o del procesamiento de pedidos de compra no aparece en La administración de activos fijos al moverlo a Administración de activos fijos en Microsoft Dynamics GP.
Se aplica a: Microsoft Dynamics GP
Número de KB original: 865907
Síntomas
Al intentar mover un recurso de Administración de pagaderos o de Procesamiento de pedidos de compra a Administración de activos fijos en Microsoft Dynamics GP, el activo no aparece en Administración de activos fijos.
Causa
Este problema se produce si Microsoft Dynamics GP no está configurado completamente o si Microsoft Dynamics GP está configurado incorrectamente.
Solución
Para solucionar este problema, siga estos pasos.
Nota:
Después de completar cada paso, compruebe si el problema se ha resuelto.
En la ventana Configuración de la Empresa de Activos Fijos, asegúrese de que la casilla Publicar PM a través de FA y la casilla Publicar POP a través de FA están activadas. Para ello, siga estos pasos:
Abra la ventana Configuración de la compañía de activos fijos. Para ello, siga los pasos para la versión del programa:
Microsoft Dynamics GP 10.0
En el menú Microsoft Dynamics GP , seleccione Herramientas, Configuración, Activos fijos y, a continuación, haga clic en Empresa.
Microsoft Dynamics GP 9.0 y versiones anteriores
En el menú Herramientas , seleccione Configurar, seleccione Activos fijos y, a continuación, haga clic en Empresa.
Examine la casilla Post PM through to FA y la casilla Post POP through to FA. Si es necesario, haga clic para activar ambas casillas.
En la ventana Configuración de cuentas de contabilización de compras de activos fijos, asegúrese de que tiene configurada una cuenta de compensación de FA. Para ello, siga los pasos para la versión del programa:
Microsoft Dynamics GP 10.0
En el menú de Microsoft Dynamics GP, señale Herramientas, Configuración, Activos Fijos y, a continuación, haga clic en Cuentas de contabilización de compras.
Microsoft Dynamics GP 9.0 y versiones anteriores
En el menú Herramientas, seleccione Configuración, Activos Fijos y, a continuación, haga clic en Cuentas de Contabilización de Compras.
Se requiere una cuenta de compensación de FA si se cumplen las condiciones siguientes:
- La casilla Post PM through to FA (Publicar PM a través de FA) o la casilla Post POP through to FA (Publicar POP a través de FA) está activada.
- En la ventana Configuración de la empresa de activos fijos, se selecciona la opción por cuenta (By Account).
En la ventana Configuración de empresa de Activos Fijos, asegúrese de que la casilla Requerir Cuenta esté seleccionada. Si la casilla Requerir cuenta está activada, haga clic en la flecha Cuentas predeterminadas para abrir la ventana Cuentas predeterminadas y asegúrese de que las ocho cuentas predeterminadas están rellenadas.
Use el paso adecuado:
Administración de pagaderos
En la ventana Distribución de entradas de transacción pagaderas, asegúrese de usar una cuenta de contabilización de compras de activos fijos para la cuenta de distribución de tipos PURCH.
Procesamiento de pedidos de compra
En la ventana Entrada de Detalles del Artículo de Recepción, asegúrese de usar una cuenta de compras de activos fijos para la cuenta de compras.
Si la casilla Post POP through to FA (Publicar desde POP hasta FA) y la casilla por línea de recibo están seleccionadas en la ventana Configuración de Empresa de Activos Fijos, asegúrese de que hace clic para seleccionar la casilla Artículo Capital en la ventana Detalle de Entrada de Elementos Recepción antes de publicar la transacción de recepción. Para abrir la ventana Detalle de Entrada de Recepciones, apunte a Compras en el menú Transacciones, haga clic en Recepción de transacciones y, a continuación, haga clic en la flecha situada junto al campo Artículo.
Asegúrese de que el módulo de Activo Fijo esté instalado en todos los equipos cliente donde los usuarios introducirán las transacciones de compra. Asegúrese de que el archivo Fam.dic está en el directorio de aplicaciones de Microsoft Dynamics GP.
El problema que se describe en la sección Síntomas no se aplica a Microsoft Dynamics GP 10.0.