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Ventana de consulta de balance de cheques en Microsoft Dynamics GP

En este artículo se proporcionan algunas sugerencias de solución de problemas para usar la ventana De consulta de Checkbook Balance en Microsoft Dynamics GP.

Se aplica a: Microsoft Dynamics GP, Conciliación de Microsoft Dynamics SL Bank
Número de KB original: 3100541

Síntomas

¿Por qué hay un saldo inicial en la ventana de Consulta de saldo del talonario de cheques cuando no se ha tecleado uno?

Nota:

Para acceder a esta ventana, seleccione Consulta, apunte a Financiero y seleccione Saldo de chequera.

Causa

Tener un saldo en la primera línea de la ventana Consulta de saldo de cheques no significa necesariamente que sea el saldo inicial que se especificó. La ventana calcula desde la parte inferior hacia arriba. El cálculo comienza con el saldo del talonario de cheques actual, luego agrega los pagos y resta los depósitos desde la parte inferior de la ventana, avanzando hacia arriba. Por lo tanto, lo que sea que se deje aparece como el saldo restante en la primera línea. Ojalá coincida con cualquier saldo inicial que haya introducido. Pero si no es así, podría deberse a problemas más recientes y los datos están dañados.

Ejemplo:

El saldo actual del cheque hoy es de 20 000,00 USD
No se ha tecleado el saldo inicial.

La consulta del balance de cheques puede mostrar lo siguiente:

línea 1 - Pago $5,000, Depósito - ninguno, Saldo $33,000
línea 2 - Pago $6,000, Depósito - ninguno, Saldo $28,000
línea 3 - Pago $4,000, Depósito - ninguno, Saldo $22,000
línea 4 - Pago - ninguno, Depósito $2.000, Saldo $18.000 << cálculo comienza en la parte inferior y va hacia arriba

La ventana anterior hace parecer que se introdujo un saldo inicial de $33.000, pero no es así. El cálculo en la ventana comenzó con el saldo de $20.000 de hoy, y luego comenzó con la línea 4 y restó el depósito de $2.000 para obtener un nuevo saldo de $18.000. Luego subió a la línea 3 y agregó el pago de $4.000 para obtener $22.000 y continúa sumando y restando hacia arriba. Cuando llegó a la línea 1, $33.000 es la cantidad que queda sobrante debido a cómo calcula la ventana, ya que no se ha ingresado ningún saldo inicial para este escenario. Para el usuario, puede preguntarse erróneamente de dónde procede el saldo inicial de $33.000 y eso no es el caso. Solo aparece en la línea Balance para la línea 1 debido a cómo la ventana calcula hacia arriba en esta ventana. El usuario ahora tendrá que revisar los datos actuales para ver si pueden encontrar un problema con datos dañados para esta cantidad. Las sugerencias se proporcionan en la sección siguiente.

Solución

Para encontrar por qué la cantidad de saldo en la primera línea de la ventana Consulta de saldo de cheques es incorrecta, deberá profundizar en los datos y se proporcionan algunas sugerencias de solución de problemas a continuación. Pero si necesita ayuda con esto de un ingeniero de soporte técnico, limita lo que haremos en un caso de soporte técnico normal, ya que se debe a datos dañados. Abra un caso de soporte técnico y echemos un vistazo, pero es posible que el ingeniero tenga que enviarlo a la consultoría, que es un gasto facturable.

Sugerencias de solución de problemas

  • Si tiene un problema en la ventana Consulta de saldo de cheques, lo más probable es que también tenga un problema en la ventana Reconciliar extracto bancario, ya que el saldo ajustado del libro calcula de la misma manera. Por lo tanto, el primer paso sería determinar la última vez que se equilibró la conciliación bancaria. La fecha dañada probablemente ocurrió entre ahora y la última vez que reconciliamos. Por lo tanto, si por última vez concilió el saldo de su chequera con el banco hasta el 31 de agosto, y ahora ya es octubre, deberá revisar los datos de septiembre y octubre para encontrar la discrepancia.

  • Estos son algunos scripts SQL que puede ejecutar para ayudar a buscar datos dañados en la tabla Bank Rec. Ejecútelos en la base de datos de la empresa en SQL Server Management Studio. Los resultados de estos scripts deben investigarse más adelante:

    select * from CM20200 where GLPOSTDT = '1900-01-01'
    
    SELECT CHEKBKID, CMTRXNUM, CMTRXTYPE, TRXDATE, TRXAMNT from CM20200 
    group by CHEKBKID, CMTRXNUM, CMTRXTYPE, TRXDATE, TRXAMNT having count (*) > 1
    
    select * from CM20200 where Checkbook_Amount = '0.00000' and TRXAMNT <> '0.00000'
    
  • Pregunte a los usuarios si recuerdan haber tenido problemas de contabilización con algún lote en Cuentas por Pagar, Nóminas, Libro Mayor o Depósitos en Conciliación Bancaria. A menudo pueden recordar una interrupción de la contabilización que usted puede investigar más a fondo, o incluso un problema de mantenimiento que intentaron corregir e introdujeron ajustes adicionales de aumento/disminución o anulaciones (y tal vez no lo hicieron correctamente). Los usuarios suelen ser un excelente lugar para averiguar los problemas para investigarlos aún más.