Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se proporciona una solución a un problema por el que aparece una cantidad asignada negativa en la ventana Mantenimiento de cantidades de elementos.
Se aplica a: Microsoft Dynamics GP
Número de KB original: 850365
Síntomas
Aparece una cantidad asignada negativa en la ventana Mantenimiento de cantidades de elementos en Microsoft Dynamics GP.
La cantidad asignada se define mediante la siguiente ecuación:
Cantidad a mano: cantidad disponible = cantidad asignada
Causa
Los campos de cantidad de la ventana Mantenimiento de cantidades de artículos se rellenan a partir de los campos de cantidad de la tabla Maestro de Cantidades de Artículos. Una cantidad asignada negativa no se produce cuando Microsoft Dynamics GP funciona según lo diseñado. Sin embargo, hay varios escenarios en los que puede producirse este problema, incluidos los siguientes escenarios:
- Las transacciones se han importado incorrectamente.
- Un producto de terceros ha afectado el proceso de publicación.
- Se ha producido una interrupción de la contabilización y la tabla Maestra de cantidad de artículos se actualizó incorrectamente.
Solución
Para corregir las cantidades asignadas negativas, utilice la utilidad de conciliación. Para usar la utilidad de conciliación, siga los pasos adecuados en los siguientes módulos:
Nota:
Antes de seguir las instrucciones de este artículo, asegúrese de que tiene una copia de seguridad completa de la base de datos que puede restaurar si se produce un problema.
Conciliación del procesamiento de pedidos de ventas
Microsoft Dynamics GP 2010 y Microsoft Dynamics GP 10.0
En el menú Microsoft Dynamics GP , seleccione Herramientas, Utilidades, Ventas y, a continuación, haga clic en Reconciliar- Quitar documentos de ventas.
Soluciones empresariales de Microsoft Dynamics GP 9.0 y Microsoft: Great Plains 8.0
En el menú Herramientas, seleccione Utilidades, seleccione Ventas; luego haga clic en Reconciliar - Quitar documentos de ventas.
Conciliación del procesamiento de pedidos de compra
Microsoft Dynamics GP 2010 y Microsoft Dynamics GP 10.0
En el menú Microsoft Dynamics GP , seleccione Herramientas, Utilidades, Comprar y, a continuación, haga clic en Conciliar documentos de compra.
Soluciones empresariales de Microsoft Dynamics GP 9.0 y Microsoft: Great Plains 8.0
En el menú Herramientas , seleccione Utilidades, Seleccione Comprar y, a continuación, haga clic en Conciliar documentos de compra.
Conciliación del inventario
Microsoft Dynamics GP 2010 y Microsoft Dynamics GP 10.0
En el menú Microsoft Dynamics GP , seleccione Herramientas, Utilidades, Inventario y, a continuación, haga clic en Reconciliar.
Soluciones empresariales de Microsoft Dynamics GP 9.0 y Microsoft: Great Plains 8.0
En el menú Herramientas , seleccione Utilidades, Inventario y, a continuación, haga clic en Reconciliar.
Conciliación del servicio de campo
Nota:
Este paso solo es necesario si usa cualquiera de las funcionalidades de Field Service en una versión anterior a Microsoft Dynamics GP 10.0 Service Pack 2. En Microsoft Dynamics GP 10.0 Service Pack 2 y versiones posteriores, el servicio de campo se reconcilia al conciliar el inventario en la ventana Conciliar cantidades de inventario.
Microsoft Dynamics GP 10.0
En el menú Microsoft Dynamics GP, seleccione Herramientas, Utilidades, Proyecto, Utilidades de servicio y, a continuación, haga clic en Reconciliar cantidades.
Soluciones empresariales de Microsoft Dynamics GP 9.0 y Microsoft: Great Plains 8.0
En el menú Herramientas, seleccione Utilidades, Proyecto, Utilidades de servicio y, a continuación, haga clic en Conciliar cantidades.
Conciliación de la contabilidad de proyectos
Microsoft Dynamics GP 2010 y Microsoft Dynamics GP 10.0
En el menú Microsoft Dynamics GP , seleccione Herramientas, Utilidades, Proyecto y, a continuación, haga clic en PACiliar IV.
- Soluciones empresariales de Microsoft Dynamics GP 9.0 y Microsoft: Great Plains 8.0
En el menú Herramientas, seleccione Utilidades, apunte a Proyecto y, a continuación, haga clic en PA Reconcile IV.
Más información
Si usa El procesamiento avanzado de pedidos de compra de Intellisol, concilie los módulos en el orden siguiente:
- Procesamiento de pedidos de ventas
- Inventario
- Pedido de compra avanzado
- Servicio de Campo
La información y la solución incluidas este documento representan el punto de vista actual de Microsoft Corporation sobre estos problemas en la fecha en que se publicó el artículo. Esta solución está disponible a través de Microsoft o a través de un proveedor de otro fabricante. Microsoft no recomienda en concreto ningún proveedor ni ninguna solución de otros fabricantes mencionados en este artículo. Puede haber otros proveedores u otras soluciones de terceros que no se describen en este artículo. Microsoft debe hacer frente a las condiciones del mercado en continuo cambio, pero esta información no debe interpretarse como un compromiso por parte de Microsoft. Microsoft no puede garantizar ni respaldar la exactitud de la información o de las soluciones ofrecidas por Microsoft ni por ninguno de los proveedores mencionados.
Microsoft no otorga ninguna garantía y excluye cualquier representación, garantía y condición, ya sea expresa, implícita o legal. Estos incluyen, entre otros, representaciones, garantías o condiciones de título, no infracción, condición satisfactoria, comerciabilidad y idoneidad para un propósito determinado, con respecto a cualquier servicio, solución, producto o cualquier otro material o información. En ningún caso será Microsoft responsable de las soluciones de otros fabricantes mencionadas en este artículo.