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Error (se ha alcanzado el número máximo de dispositivos que el usuario puede unir al área de trabajo) durante una unión al área de trabajo.

En este artículo se describe un problema en el que se produce un error "El número máximo de dispositivos que el usuario puede unir al área de trabajo" al intentar realizar una operación de unión al área de trabajo.

Versión original del producto: Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows 8.1 Enterprise, Microsoft Entra ID
Número de KB original: 3045379

Síntomas

Cuando un usuario intenta realizar una operación de unión al área de trabajo en un dispositivo WIndows, recibe el siguiente mensaje:

Confirme que usa la información de inicio de sesión actual y que el área de trabajo usa esta característica. Además, es posible que la conexión a su lugar de trabajo no funcione ahora mismo. Espere e inténtelo de nuevo.

Además, un administrador puede ver los siguientes detalles del evento en Visor de eventos.

Id. de evento:200
Nombre de registro: Microsoft-Windows-Workplace Join/Admin Source: Microsoft-Windows-Workplace Join Level: Error Description: El número máximo de dispositivos que el usuario puede unir al área de trabajo.
URI del servicio de registro: https://enterpriseregistration.windows.net/EnrollmentServer/DeviceEnrollmentWebService.svc

Causa

Este problema se produce porque el usuario se ha unido al número máximo de dispositivos y ha cumplido la cuota designada.

Solución

Para resolver este problema, compruebe la configuración de cuota. A continuación, compruebe el número de dispositivos que el usuario ha registrado anteriormente. Si se alcanza la cuota, siga estos pasos, en función del escenario aplicable.

  • Si el usuario está intentando realizar workplace Join a Microsoft Entra ID
    1. Eliminar dispositivos para el usuario.
      1. Inicie sesión en Azure Portal o inicie la consola de Id. de Microsoft Entra desde el Centro de administración de Microsoft 365 como administrador de la empresa.
      2. Vaya al directorio al que el usuario está probando la combinación.
      3. Busque Usuarios y, a continuación, busque el usuario que no puede realizar la operación De unión al área de trabajo.
      4. Busque Dispositivos.
      5. Revise la lista para determinar qué dispositivos se pueden eliminar. A continuación, haga clic en Eliminar dispositivo.
    2. Aumente la cuota de dispositivos registrados.
      1. Inicie sesión en Azure Portal o inicie la consola de Microsoft Entra ID desde el Centro de administración de Microsoft 365 como administrador de la empresa.
      2. Vaya al directorio al que el usuario está probando la combinación.
      3. Busque Dispositivos y, a continuación, busque Configuración del dispositivo.
      4. Cambie la configuración Número máximo de dispositivos por usuario a un valor mayor.
  • Si el usuario está intentando realizar workplace Join en el sitio local de Active Directory
    1. Eliminar dispositivos para el usuario.
      • Use scripts de Windows PowerShell para identificar dispositivos y eliminar dispositivos asociados a un usuario.
    2. Aumente el valor de Cuota de dispositivo registrado.
      1. Inicie sesión en el servidor de AD FS.

      2. Ejecute Windows PowerShell como administrador con privilegios elevados.

      3. Ejecute el siguiente comando para aumentar la cuota:

        Set-ADFSDeviceRegistration -DevicesPerUser [0 - 1000]
        

        Por ejemplo, ejecute el siguiente comando para establecer el número de dispositivos para el usuario en 10:

         Set-ADFSDeviceRegistration -DevicesPerUser 10
        

También puede comprobar que el usuario ha alcanzado la capacidad del dispositivo revisando los registros de eventos de DRS.

  1. Abra Visor de eventos en el servidor DRS.

  2. Vaya a la ubicación: Applications and Services Logs\Device Registration Service\DRS\Admin

  3. Busque el identificador de evento 125. Debería ser similar a la siguiente:

    Usuario 'user@domain.com : GUID' no es apto para inscribir un dispositivo de tipo 'device_type' Motivo 'DeviceCapReached'.

Más información

Para obtener más información de solución de problemas, consulte Registro de diagnóstico para solucionar problemas de Unión al área de trabajo.

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