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En este artículo se describe cómo resolver un AADSTS500571
error que se produce cuando un usuario intenta iniciar sesión en una aplicación que se puede usar junto con el identificador de Entra de Microsoft.
Síntomas
Cuando un usuario invitado intenta iniciar sesión en una aplicación integrada en el identificador de Entra de Microsoft, recibe un mensaje de error "AADSTS500571" ("La cuenta de usuario invitado está deshabilitada").
Causa
El objeto de usuario invitado está deshabilitado en el inquilino de recursos.
Solución
Póngase en contacto con los propietarios de inquilinos de recursos o el patrocinador para determinar el motivo por el que la cuenta de invitado está deshabilitada. A continuación, realice la acción correspondiente, como se muestra en la tabla siguiente.
Escenario | Action |
---|---|
Se supone que la cuenta de invitado está deshabilitada. | No se debe realizar ninguna acción. Se espera que el acceso se bloquee. |
Se supone que la cuenta de invitado no está deshabilitada o se deshabilitó por error. | Los propietarios de inquilinos de recursos deben volver a habilitar la cuenta. Una de las opciones para volver a habilitar la cuenta es mediante PowerShell para establecer el -AccountEnabled parámetro $true en , como se describe en la referencia del cmdlet Set-AzureADUser . |
Más información
Para obtener una lista completa de los códigos de error de autenticación y autorización, consulte Códigos de error de autenticación y autorización de Microsoft Entra.
Para investigar errores individuales, vaya a https://login.microsoftonline.com/error.
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