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Solución de problemas de retrasos después del primer inicio de sesión después de un cambio de contraseña forzado

En este artículo se describe cómo solucionar un problema de escritura diferida de contraseñas cuando un usuario se ve obligado a cambiar su contraseña en el primer inicio de sesión.

Síntomas

Después de que un usuario realice un cambio de contraseña necesario en el primer inicio de sesión, recibirá este mensaje de advertencia:

La contraseña se actualizó correctamente, pero nuestros servidores tardan un poco en ponerse al día. Intente iniciar sesión de nuevo en unos minutos.

Causa

Cuando un usuario se ve obligado a cambiar su contraseña en el primer inicio de sesión en Microsoft Entra ID, el proceso de escritura diferida de contraseñas acepta la contraseña temporal para el inicio de sesión y se le pide al usuario que proporcione una nueva contraseña. La escritura diferida de contraseñas intenta cambiar la contraseña local y, a continuación, espera. Si la actualización local se realiza correctamente, la escritura diferida de contraseñas intenta cambiar la contraseña en microsoft Entra ID. Durante una operación de cambio de contraseña, la escritura diferida de contraseñas comprueba la contraseña actual y, a continuación, proporciona la nueva contraseña que se va a actualizar en el directorio correspondiente.

Sin embargo, un problema de tiempo podría provocar esta advertencia si se produce un intento de iniciar sesión inmediatamente después de restablecer la contraseña de Active Directory local. Este problema se produce si el usuario tiene la opción Usuario debe cambiar la contraseña en la siguiente opción de inicio de sesión seleccionada y la autenticación de dominio está configurada para la autenticación de paso a través (PTA).

En este escenario, el usuario intenta iniciar sesión antes de que la sincronización de hash de contraseña termine de sincronizar la contraseña temporal con el identificador de Microsoft Entra. Pero dado que PTA está configurado, la autenticación se redirige a Active Directory local. El usuario ahora puede iniciar sesión correctamente en microsoft Entra ID y, a continuación, se ve obligado a cambiar la contraseña en el primer inicio de sesión. Si el cambio de contraseña se realiza correctamente, la escritura diferida de contraseñas actualiza la nueva contraseña en Active Directory local y en el id. de Microsoft Entra. Sin embargo, el mensaje de inicio de sesión indica "nuestros servidores tardan un poco en ponerse al día". Esto se debe a que la contraseña temporal no coincide con la contraseña actual en el identificador de Entra de Microsoft.

Solución

Después de que un administrador de Active Directory restablezca la contraseña local, Microsoft Entra Connect tarda al menos dos minutos en sincronizar esa contraseña temporal con el identificador de Microsoft Entra. Para evitar recibir este mensaje de advertencia, el usuario debe esperar al menos dos minutos para iniciar sesión y actualizar la contraseña. Esto proporciona tiempo para que la sincronización de hash de contraseñas sincronice la contraseña temporal.

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