Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se proporciona una solución para el problema por el que los clientes de Configuration Manager se vuelven inactivos y no envían información de inventario.
Versión original del producto: Microsoft System Center 2012 Configuration Manager, Microsoft System Center 2012 R2 Configuration Manager
Número de KB original: 3067633
Síntomas
Los clientes de Configuration Manager que informan a un servidor determinado o subconjunto de servidores pueden volverse inactivos repetidamente. También puede observar que los clientes no envían información de inventario durante 30 días o más y que los datos del archivo Inventoryagent.log son estáticos. Además, el ClientIDManagerStartup.log muestra repeticiones repetidas de este error:
[RegTask] - El cliente no está registrado. Envío de la solicitud de registro para GUID:4874BD6C-CB98-4EEB-9F4F-721CC65B25C3 ...
[RegTask] - El cliente está registrado. ClientID asignado por el servidor es GUID:4874BD6C-CB98-4EEB-9F4F-721CC65B25C3. Estado de aprobación 1
Error de SetRegistrationState (0x80071770)
[RegTask] - Dormir durante 15360 segundos ...
Nota:
El código de error 0x80071770 indica que no se pudo cifrar el archivo especificado.
Causa
Se trata de un problema conocido en cng.sys y está relacionado con la actualización mencionada en el aviso de seguridad de Microsoft: Actualización para mejorar la auditoría de la línea de comandos de Windows: 10 de febrero de 2015.
Solución
Para solucionar este problema, aplique 3023562 de actualización o actualice 3046049 para actualizar la versión de cng.sys. Después de aplicar cualquiera de estas actualizaciones y reiniciar el equipo, el cliente afectado enviará correctamente un latido y actualizará los datos de inventario. Esta acción también permitirá que el cliente permanezca activo.