Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Este artículo le ayuda a corregir un problema en el que los usuarios reciben el mensaje de error de instalación de la aplicación después de actualizar una aplicación DE ANDROID APK en el portal de Intune.
Síntomas
Después de actualizar una aplicación APK de línea de negocio (LOB) de Android en el portal de Intune, los usuarios a los que se les asignó la aplicación reciben la siguiente notificación en sus dispositivos:
Error en la instalación de la aplicación.
Causa
Este problema se produce si los usuarios han quitado la aplicación de sus dispositivos. Cuando el servicio de Intune intenta actualizar la aplicación en un dispositivo, se produce un error en la actualización porque la aplicación ya no está instalada en el dispositivo.
Solución
Para corregir el problema, haga que los usuarios vuelvan a instalar la aplicación desde el Portal de empresa a sus dispositivos.