Compartir a través de


El proceso de inscripción de Intune no se inicia en dispositivos ADE de Apple

En este artículo se corrige un problema en el que la inscripción de Intune no se inicia automáticamente en dispositivos de inscripción automatizada de dispositivos (ADE) de Apple al activar los dispositivos.

Síntoma

Al activar un dispositivo iOS inscrito en el ADE de Apple y se le asigna un perfil de inscripción de Intune, el proceso de inscripción de Intune no se inicia.

Causa

Este problema se produce si se cumple una de las condiciones siguientes:

  • El perfil de inscripción se crea antes de cargar el token de ADE en Intune.
  • No hay ningún perfil de administración de dispositivos móviles (MDM) asignado al dispositivo en Intune.

Solución

Siga estos pasos para solucionar este problema:

  1. Asegúrese de que existe un perfil de inscripción y se asigna al dispositivo. Para obtener más información sobre cómo crear y asignar un perfil de inscripción de ADE, consulte Creación de un perfil de inscripción de Apple.
  2. Si existe un perfil de inscripción y se asigna al dispositivo, actualice la hora de modificación del perfil de inscripción editando el perfil y realizando cualquier cambio.
  3. Sincronizar el dispositivo ADE; en el Centro de administración de Microsoft Intune, vaya a Dispositivos>iOS/iPadOS>iOS/iPadOS Enrollment Program Tokens (Tokens del programa de inscripción>de iOS/iPadOS).
  4. Seleccione el token de la lista y, a continuación, seleccione Sincronización de dispositivos>.
  5. Una vez finalizada la sincronización, active el dispositivo ADE.

Para obtener más información sobre cómo inscribir dispositivos ADE, consulte Inscripción automática de dispositivos iOS/iPadOS.