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En este artículo se corrige un problema en el que se produce un error en la inscripción de MDM y se genera un error 0xcaa9001f para dispositivos Windows administrados conjuntamente unidos a Microsoft Entra y administrados mediante Configuration Manager.
Síntomas
Se produce un error en la inscripción de MDM para dispositivos Windows administrados conjuntamente unidos a Microsoft Entra híbrido y administrados mediante Microsoft System Center Configuration Manager. Se registran los siguientes mensajes de error:
En
%WinDir%\CCM\logs\CoManagementHandler.log
:No se pudo realizar la inscripción de MDM con código de error 0xcaa9001f "Integrated autenticación de Windows solo se admite en el flujo de federación". Volverá a intentarlo en 15 minutos...
En los registros en >Microsoft>Windows>DeviceManagement-Enterprise-Diagnostic-Provider> en el Visor de eventos:
Tarea de migración del sistema iniciada.
Resultado de la suplantación. Resultado: (Se intentó hacer referencia a un token que no existe).
Inscripción automática de MDM: Error (código de error desconocido de Win32: 0xcaa9001f)En los registros de >>Operativo en el Visor de eventos:
Estado de la solicitud HTTP: 400. Método: Uri de punto de conexión POST:
https://login.microsoftonline.com/\
<AADTenantID>/oauth2/token Correlation ID: <ID>
Error de respuesta de OAuth: invalid_grant
Descripción del error: AADSTS70002: error al validar las credenciales. AADSTS50155: el dispositivo no está autenticado.
Nota:
La inscripción de su propio dispositivo (BYOD) o la inscripción automática mediante la directiva de grupo funciona correctamente.
Causa
Este problema se produce cuando el cliente de Configuration Manager prueba autenticación de Windows integrado con el identificador de Entra de Microsoft mientras el dominio comprobado no está federado.
Este problema se produce en una de las situaciones siguientes:
- El servicio de Azure De administración en la nube no está configurado en Configuration Manager.
- La detección de usuarios de AD o la detección de usuarios de Microsoft Entra no está habilitada para los usuarios afectados. Ambos métodos de detección deben estar habilitados.
Solución
Para corregir el problema, configure Los servicios de Azure para la administración en la nube y asegúrese de que la detección de usuarios de AD y la detección de usuarios de Microsoft Entra están habilitadas para los usuarios.