Compartir a través de


Solución de problemas de inscripción de máquinas virtuales macOS en Microsoft Intune

Este artículo ayuda a los administradores de Intune a solucionar errores comunes al inscribir máquinas virtuales macOS en Microsoft Intune. Consulte Solucionar problemas de inscripción de dispositivos en Microsoft Intune para ver escenarios de solución de problemas generales adicionales.

Al intentar inscribir una máquina virtual macOS, es posible que vea uno de los siguientes mensajes de error:

  • Parece que está usando una máquina virtual. Asegúrese de que ha configurado completamente la máquina virtual, incluido el número de serie y el modelo de hardware. Si no es una máquina virtual, póngase en contacto con el soporte técnico.
  • Tenemos problemas para administrar el dispositivo. Este problema podría deberse a que usa una máquina virtual, tiene un número de serie restringido o si este dispositivo ya está asignado a otra persona. Obtenga información sobre cómo resolver estos problemas o ponerse en contacto con el soporte técnico de su empresa.

Causa

Este mensaje puede indicar cualquiera de los siguientes problemas:

  • Una máquina virtual (VM) de macOS no está configurada correctamente
  • Ha habilitado restricciones de dispositivos que requieren que el dispositivo sea propiedad corporativa o que tenga un número de serie de dispositivo registrado en Intune.
  • El dispositivo ya se ha inscrito y todavía está asignado a otra persona en Intune

Solución

En primer lugar, consulte con el usuario para determinar cuál de los problemas afecta a su dispositivo. A continuación, complete la más relevante de las siguientes soluciones:

  • Si el usuario está inscribiendo una máquina virtual para realizar pruebas, asegúrese de que se ha configurado completamente para que Intune pueda reconocer su número de serie y su modelo de hardware. Obtenga más información sobre cómo configurar máquinas virtuales en Intune.

  • Si su organización ha activado restricciones de inscripción que bloquean dispositivos macOS personales, debe agregar manualmente el número de serie del dispositivo personal a Intune.

  • Si el dispositivo todavía está asignado a otro usuario de Intune, su propietario anterior no ha usado la aplicación Portal de empresa para quitarlo ni restablecerlo. Para limpiar el registro de dispositivo obsoleto de Intune:

    1. En el Centro de administración de Microsoft Intune, inicie sesión con sus credenciales administrativas.
    2. Elija Dispositivos>todos los dispositivos.
    3. Busque el dispositivo con el problema de inscripción. Busque por nombre de dispositivo o dirección MAC/HW para restringir los resultados.
    4. Seleccione el dispositivo >Eliminar. Elimine todas las demás entradas asociadas al dispositivo.