Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
Este artículo ayuda a solucionar un error de inscripción durante la experiencia integrada (OOBE) al inscribir dispositivos Windows con una cuenta profesional o educativa.
Este problema puede producirse durante la configuración del dispositivo cuando el usuario elige Configurar para trabajo o escuela y, a continuación, inicia sesión con una cuenta de Microsoft Entra vinculada a la organización. Se produce un error en la inscripción y es posible que vea el código de error asociado 80180014.
Causa
En este escenario, el dispositivo se reconoce como un dispositivo personal . Si tiene bloqueada la inscripción de dispositivos personales para el inquilino, este método de inscripción producirá un error.
Solución
Para corregir este problema, puede permitir la inscripción personal de dispositivos Windows para todos los usuarios o para un subconjunto de usuarios a los que desea poder inscribir dispositivos personales. Se recomienda limitar el número de usuarios que permita inscribir dispositivos windows personales solo a los usuarios que necesitarán esta funcionalidad. Esto garantizará que otros usuarios de su organización no inscriban accidentalmente sus dispositivos personales.
Para permitir la inscripción de dispositivos personales, inicie sesión en el Centro de administración de Microsoft Intune y seleccione Dispositivos>Inscribir dispositivos Restricciones de plataforma de inscripción de dispositivos>.
Seleccione Restricciones>de Windows Crear restricción y asigne un nombre informativo a la restricción. En la página Configuración de la plataforma, asegúrese de establecer Dispositivos de propiedad personal en Permitir.
Asigne la restricción a los grupos que desea permitir la inscripción de dispositivos personales.
Revise y cree la restricción.