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No se realiza un seguimiento de los datos adjuntos a Microsoft Dynamics 365 después de habilitar Microsoft Defender para Office 365

Se aplica a: Aplicación de Dynamics 365 para Outlook
Número de KB original: 4522769

Síntomas

Cuando se usa la sincronización del lado servidor con Microsoft Dynamics 365 y Microsoft Defender para Office 365 está habilitada, es posible que falten datos adjuntos del correo electrónico creado en Microsoft Dynamics 365. Puede ver un adjunto incluido llamado ATP Scan in Progress.eml, pero el archivo adjunto original no se agrega a Microsoft Dynamics 365.

Causa

Si una directiva de datos adjuntos seguros en Microsoft Defender para Office 365 está configurada con la acción Entrega dinámica y se recibe un correo electrónico en la bandeja de entrada del usuario con datos adjuntos, existirán dos correos electrónicos con el mismo identificador de mensaje de correo electrónico. El usuario recibirá el primero sin los datos adjuntos originales mientras Safe Attachments está revisando los datos adjuntos. El segundo correo electrónico reemplazará al primero después de completar el escaneo.

La característica de sincronización del lado servidor solo realizará un seguimiento de los correos electrónicos con el mismo identificador de mensaje una vez para evitar la duplicación. Si el segundo correo electrónico no llega a Exchange antes de que el ciclo de sincronización comience desde Microsoft Dynamics 365, es posible que no se realice el seguimiento de los datos adjuntos originales al sistema.

Solución

Para resolver el problema, use una acción diferente (por ejemplo, la acción Bloquear ) en la directiva Datos adjuntos seguros.

Para obtener más información, consulte Configuración de directivas de datos adjuntos seguros en Microsoft Defender para Office 365.