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El rol de usuario de CDS no puede acceder a flujos de Power Automate, flujos de proceso de negocio o flujos de trabajo a petición

En este artículo se proporciona una resolución para el problema por el que el rol usuario de CDS no puede acceder a flujos de Power Automate, flujos de proceso de negocio o flujos de trabajo a petición.

Se aplica a: Microsoft Dynamics 365
Número de KB original: 4562298

Síntomas

Los usuarios que están asignados solo al Usuario de CDS no pueden acceder a los flujos de Power Automate, flujos de proceso de negocio o flujos de trabajo bajo demanda que estaban previamente disponibles.

Causa

El rol Usuario de CDS se está actualizando para que coincida con las necesidades de un usuario predeterminado, asegurando que puedan usar flujos compartidos con ellos o creados por sí mismos.

Resolución

Cualquiera de estas opciones:

  1. Comparta explícitamente los flujos de trabajo con los usuarios que necesitan acceder a ellos.
  2. Cree un nuevo rol con los privilegios de nivel de acceso deseados en la entidad Proceso y asígnele a los usuarios que lo necesiten ("Usuario","Equipo","Unidad de negocio","Unidad de negocio principal-secundaria","Organización").
  3. Modifique el rol de usuario de CDS existente al privilegio de nivel de acceso deseado.