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Este artículo le ayuda a solucionar y resolver un problema en el que los usuarios no pueden ver datos en Microsoft Copilot for Sales.
Nota:
Microsoft Sales Copilot se cambia de nombre como Microsoft Copilot for Sales en enero de 2024. Las capturas de pantalla de este artículo se actualizarán con el nuevo nombre pronto.
¿Quién está afectado?
Tipo de requisito | Description |
---|---|
Aplicación cliente | Complemento Copilot for Sales Outlook |
Plataforma | Clientes web y de escritorio |
Sistema operativo | Windows y Mac |
Implementación | Administrado por el usuario y administrado por el administrador |
CRM | Salesforce |
Usuarios | Usuarios que no tienen permiso para ver los campos agregados en formularios de Copilot for Sales |
Síntomas
Cuando un usuario abre Copilot for Sales en Outlook, se muestra el siguiente mensaje de error:
Hubo un problema
Causa
La seguridad de nivel de campo para el campo se establece en invisible en Salesforce CRM. Como resultado, Copilot for Sales no puede hacer referencia a ese campo según lo previsto en la configuración.
Resolución 1: Corrección de la seguridad de nivel de campo en Salesforce CRM
Inicie sesión en Salesforce CRM como administrador y abra el programa de instalación.
Abra Administrador de objetos.
Seleccione la entidad que produce el error.
En la barra de navegación de la izquierda, seleccione Campos y relaciones.
Seleccione el campo que arroja el error.
Seleccione Establecer seguridad a nivel de campo en la parte superior.
Asegurarse de que Visible está configurado para los perfiles correctos.
Valide lo mismo para conjuntos de permisos personalizados.
Para obtener más información sobre la seguridad de nivel de campo en Salesforce CRM, consulte Seguridad de nivel de campo.
Resolución 2: Cambiar la configuración de Copilot for Sales para ocultar campos o quitar funcionalidades de edición
Cambie la configuración de administrador de La configuración de administrador de Copilot for Sales en Microsoft Teams para ocultar los campos o quitar las funcionalidades de edición.
Inicie sesión en Microsoft Teams con sus credenciales de administrador.
En la barra de navegación de la izquierda, seleccione Copilot para Ventas.
En la pestaña Configuración , seleccione Formularios.
Seleccione la entidad para la que está viendo el error.
En Administrar campos, realice una de las siguientes acciones:
Seleccione Publicar para guardar los cambios.
Resolución 3: Actualización de los datos de CRM
Si no sabe qué campo está causando el problema, puede actualizar los datos de CRM. Esta acción sincronizará los últimos cambios de CRM a Copilot for Sales y quitará los campos que se quitaron de CRM, pero aún están disponibles en Copilot for Sales. Después de actualizar los datos, debe cerrar y volver a abrir el complemento Copilot for Sales en Outlook.
Más información
Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.
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