Compartir a través de


No se puede guardar un correo electrónico en CRM cuando la Email mejorada no está habilitada en Salesforce CRM

Este artículo le ayuda a solucionar y resolver el error "Actualizar configuración en Salesforce" que se produce en Microsoft Copilot for Sales cuando la Email mejorada no está habilitada en Salesforce CRM.

Nota:

Microsoft Sales Copilot se rebautizado como Microsoft Copilot for Sales en enero de 2024. La captura de pantalla de este artículo se actualizará con el nuevo nombre próximamente.

¿Quién se ve afectado?

Tipo de requisito Descripción
Aplicación cliente Complemento de Copilot for Sales Outlook
Plataforma Clientes web y de escritorio
SO Windows y Mac
Implementación Administrado por el usuario y administrado por el administrador
CRM Salesforce
Usuarios Todos los usuarios

Síntomas

Cuando intenta guardar un correo electrónico en Salesforce, recibe el siguiente mensaje de error:

Actualización de la configuración en Salesforce

Captura de pantalla que muestra el error de configuración de actualización que se produce cuando la Email mejorada no está habilitada.

Causa

La Email mejorada no está habilitada en Salesforce.

Solución

Para resolver este problema, realice una de las siguientes acciones:

  • Habilite la Email mejorada en Salesforce.
  • Pida al administrador que se ponga en contacto con el soporte técnico de Microsoft para permitir que los correos electrónicos se guarden en Salesforce sin habilitar la Email mejorada en Salesforce.

Más información

Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.

Aviso de declinación de responsabilidades sobre la información de terceros

Los productos de otros fabricantes que se mencionan en este artículo han sido creados por compañías independientes de Microsoft. Microsoft no ofrece ninguna garantía, ya sea implícita o de otro tipo, sobre la confiabilidad o el rendimiento de dichos productos.