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Este artículo le ayuda a solucionar y resolver el error "Acceso necesario" en Microsoft Copilot for Sales cuando un usuario está deshabilitado o no es miembro de ninguna unidad de negocio de Microsoft Dynamics 365.
Nota:
Microsoft Sales Copilot se cambia de nombre como Microsoft Copilot for Sales en enero de 2024. La captura de pantalla de este artículo se actualizará con el nuevo nombre pronto.
¿Quién está afectado?
Tipo de requisito | Description |
---|---|
Aplicación cliente | Complemento Copilot for Sales Outlook |
Plataforma | Clientes web y de escritorio |
Sistema operativo | Windows y Mac |
Implementación | Administrado por el usuario y administrado por el administrador |
CRM | Dynamics 365 |
Usuarios | El usuario está deshabilitado o no es un miembro de ninguna unidad de negocio en Dynamics 365 |
Síntomas
Cuando un usuario de Dynamics 365 intenta iniciar sesión en Copilot for Sales, se muestra el siguiente mensaje de error:
Acceso necesario
Causa
El mensaje de error Acceso necesario se muestra debido a uno de los siguientes motivos:
- El usuario está deshabilitado o no es miembro de ninguna unidad de negocio en Dynamics 365.
- El usuario no es miembro del grupo de seguridad Microsoft Entra ID.
Resolución 1: habilitar al usuario en Dynamics 365
Con las credenciales de administrador del sistema, inicie sesión en la organización de Dynamics 365.
Vaya a Configuración>Configuración avanzada.
En la barra de comandos, seleccione Configuración>Seguridad.
Seleccione Usuarios y después cambie la vista a Usuarios deshabilitados.
Si el usuario afectado se muestra como deshabilitado, habilítelo.
Resolución 2: Agregar el usuario como miembro del grupo de seguridad Microsoft Entra ID
Inicie sesión en el Centro de administración de Power Platform con las credenciales de administrador del sistema.
En el panel de navegación de la izquierda, en Centros de administración, seleccione Microsoft Entra ID.
Se abrirá el Centro de administración de Microsoft Entra.
En el panel de navegación izquierdo, en Identidad, seleccione Grupos>Todos los grupos.
Busque el grupo de seguridad al que se debe asignar el usuario y luego seleccione para abrirlo.
En Administrar, seleccione Miembros y, a continuación, Agregar miembros.
Encuentre y agregue el usuario al grupo de seguridad.
Más información
Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.