Compartir a través de


Error "El usuario no tiene privilegios necesarios para acceder a la organización en modo solo administrador"

En este artículo se proporciona una resolución para un mensaje de error que se produce en Microsoft Copilot for Sales cuando la organización está en modo de administración.

¿Quién está afectado?

Tipo de requisito Description
Aplicación cliente Complemento Copilot para ventas de Outlook y aplicación teams
Plataforma Clientes web y de escritorio
Sistema operativo Windows y Mac
Implementación Administrado por el usuario y administrado por el administrador
CRM Dynamics 365
Usuarios Los usuarios que intentan usar Copilot para ventas cuando el modo de administración está habilitado.

Síntomas

Cuando usa Copilot for Sales, recibe el mensaje de error "Se ha producido un error" con la siguiente descripción de error:

El usuario no tiene privilegios necesarios (o pertenencia a roles) para acceder a la organización cuando está en modo solo administrador.

Es posible que el error se muestre antes o después de iniciar sesión en un entorno de Copilot for Sales.

Causa

El modo de administración está habilitado para el entorno y los usuarios afectados no son administradores.

Cuando un administrador habilita el modo de administración para un entorno, los usuarios normales, independientemente de su asignación de roles, no pueden acceder al entorno. El usuario que ya ha iniciado sesión o intenta iniciar sesión en el entorno no puede acceder a los datos del entorno y verá el mensaje de error.

Captura de pantalla que muestra que el modo de administración está habilitado para el entorno.

Solución

Para resolver este problema, el administrador debe deshabilitar el modo de administración para el entorno.

Más información

Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.