Error "No se pudo agregar canal" al crear un canal privado en Microsoft Teams
Este artículo le ayuda a solucionar problemas cuando no puede crear un canal privado en Microsoft Teams.
¿Quién está afectado?
Tipo de requisito | Description |
---|---|
Aplicación cliente | Complemento Copilot for Sales Outlook |
Plataforma | Clientes web y de escritorio |
Sistema operativo | Windows y Mac |
Implementación | Administrado por el usuario y administrado por el administrador |
CRM | Dynamics 365 y Salesforce |
Usuarios | Todos los usuarios |
Síntomas
Al intentar crear un espacio de colaboración en Microsoft Teams mediante un equipo existente con un canal privado, se muestra el siguiente mensaje de error:
No se pudo agregar el canal.
Causa
No tiene permiso para crear canales privados en Microsoft Teams.
Solución
Para solucionar este problema, póngase en contacto con el administrador para concederle permiso para crear canales privados en Microsoft Teams mediante uno de los métodos siguientes:
Método 1: desde el Centro de administración de Microsoft 365
Inicie sesión en el Centro de administración de Microsoft 365 como administrador de Dynamics 365.
En el panel izquierdo, seleccione Directivas de Teams y grupos>.
Seleccione la directiva de Teams que afecta al usuario y seleccione Crear canales privados.
Método 2: desde Microsoft Teams
Abra Microsoft Teams y vaya al equipo donde el usuario no puede crear un canal privado.
Seleccione el icono Más opciones junto al nombre del equipo y seleccione Gestionar equipo.
Seleccione la pestaña Configuración.
Bajo Permisos de miembros, seleccione Permitir a los miembros crear canales privados.
Más información
Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.