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En este artículo se proporciona una solución a un problema por el que la ruta de puerta de enlace predeterminada no aparece en la tabla de enrutamiento.
Se aplica a: Windows Server : todas las ediciones
Número de KB original: 816905
Síntomas
Al agregar una interfaz de red a un servidor de acceso remoto en la utilidad Enrutamiento y acceso remoto, es posible que una ruta predeterminada para esa interfaz no aparezca en la tabla de enrutamiento.
Causa
Este problema puede producirse si se cumplen las dos condiciones siguientes:
- Quita una interfaz de red del servidor de acceso remoto.
- Vuelva a agregar esa interfaz de red al servidor de acceso remoto.
Para evitar este problema, utilice uno de los métodos siguientes.
Solución alternativa 1: agregue manualmente la ruta predeterminada para la interfaz
Use el comando Route Add para agregar manualmente la ruta predeterminada para la interfaz de red que agregó.
Haga clic en Inicio, haga clic en Ejecutar, escriba cmd en el cuadro Abrir y, a continuación, haga clic en Aceptar.
Escriba la impresión de ruta y presione ENTRAR para ver la tabla de enrutamiento. Tenga en cuenta el número de interfaz de la interfaz de red que ha vuelto a agregar.
Escriba el siguiente comando y presione ENTRAR route add 0.0.0.0.0 mask 0.0.0.0 gateway IP metric 30 if Interface number (Número de interfaz)
donde la dirección IP de puerta de enlace es la dirección IP de la puerta de enlace predeterminada para esta interfaz y donde el número de interfaz es el número que corresponde a la interfaz de red que agregó (por ejemplo, 2). Por ejemplo, si la dirección IP predeterminada de la puerta de enlace es 192.168.1.1 y el número de interfaz es 2, escriba el siguiente comando y presione ENTRAR:route add 0.0.0.0 mask 0.0.0.0 192.168.1.1 metric 30 if 2
Escriba la impresión de ruta para comprobar que la nueva ruta predeterminada aparece en la tabla de enrutamiento.
Cierre el símbolo del sistema.
Solución alternativa 2: Reinicio del servicio de acceso remoto
Reinicie el servicio de acceso remoto. La ruta predeterminada para la interfaz de red que se vuelve a agregar se agrega a la tabla de enrutamiento de Windows.
- Inicie la utilidad Enrutamiento y acceso remoto.
- En Enrutamiento y acceso remoto, haga clic con el botón derecho en el servidor donde se vuelve a agregar la interfaz de red, seleccione Todas las tareas y, a continuación, haga clic en Reiniciar.
Solución alternativa 3: Reiniciar el servidor
Reinicie el servidor de acceso remoto. La ruta predeterminada para la interfaz de red que se vuelve a agregar se agrega a la tabla de enrutamiento de Windows.