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En este artículo se proporciona una solución para el problema que los dispositivos no pueden conectarse a la banda ancha móvil después de la actualización inalámbrica desde el operador móvil.
Se aplica a todas las ediciones de Windows 10
Número de KB original: 3160433
Síntomas
El dispositivo basado en Windows 10 podría conectarse a la banda ancha móvil en el pasado, pero se produce un error en los intentos de conexión después de que el operador de telefonía móvil aplique una actualización inalámbrica al dispositivo. Este problema afecta solo a los clientes empresariales que tienen planes especiales con sus asociados de operador móvil.
Causa
Este problema se produce si el operador de telefonía móvil realizó una actualización inalámbrica directamente al módem. Windows intenta realizar una conexión mediante las configuraciones del sistema operativo en función de las conexiones correctas anteriores. Sin embargo, la red del operador de telefonía móvil y el módem pueden bloquear la solicitud de conexión de Windows debido a la falta de coincidencia entre la solicitud de Windows y la configuración en el módem.
Solución
Advertencia
Antes de aplicar el método siguiente, compruebe la versión de Windows para asegurarse de que ejecuta Windows 10, compilación 10586.420 o posterior. Para ello, presione la tecla Ventana + R y escriba winver . Si no está ejecutando la compilación 10586.420 o posterior, actualice la instalación de Windows a la versión disponible más reciente.
Para resolver el problema que se describe en la sección "Síntomas", siga estos pasos:
Abra el Editor del Registro presionando la tecla de Windows + R y después escribiendo regedit.
Vaya a HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Panel de control\Settings\Network.
Haga clic con el botón derecho en la clave de red y, a continuación, haga clic en Permisos.
Haga clic en Avanzadas y compruebe si el propietario es TrustedInstaller.
Haga clic en el vínculo "Cambiar" y escriba <machine_name>\Administradores.
Haga clic en Comprobar nombres para comprobar que <machine_name>\Administrators está validado correctamente (subrayado). Por ejemplo: MY-LAPTOP\Administrators. Si es así, haga clic en Aceptar.
Si Check Names no devuelve un nombre subrayado, el nombre de usuario no tiene el formato correcto.
Haga clic en Aceptar en el panel Configuración de seguridad avanzada para red .
Seleccione Administradores, active la casilla Control total de la columna Permitir y, a continuación, haga clic en Aceptar.
Cree o busque la siguiente clave del Registro y establezca el valor DWORD en 1 (DWORD=1):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Control Panel\Settings\Network\ManualConnectionRetry
Vaya a Configuración ->Red e Internet -Móvil ->>Conectar.
Página de reintento similar a la siguiente:
- Haga clic en Sí.
Windows ahora puede conectarse mediante la configuración del módem. Esta configuración del módem sobrescribe la configuración existente en el sistema operativo.