Compartir a través de


La tecnología My WiFi de Intel deja de funcionar después de reanudarse de suspensión o hibernación en Windows 7

En este artículo se proporciona ayuda para solucionar un problema por el que la tecnología Mi WiFi de Intel deja de funcionar después de que el equipo se reanude de suspensión o hibernación.

Se aplica a: Windows 7 Service Pack 1
Número de KB original: 2560995

Síntomas

Considere el caso siguiente:

  • Tiene Windows 7 instalado en un equipo notebook.
  • El ordenador portátil tiene un dispositivo LAN inalámbrico Intel que admite la tecnología My WiFi (MWT) de Intel.
  • En la ventana Intel My Wifi Utility (Utilidad Intel My Wifi), seleccione el botón Habilitar.
  • El equipo entra en suspensión o hibernación.
  • Despierte el ordenador.

En este escenario, puede ver el siguiente estado en la ventana Utilidad Intel My WiFi:

Deshabilitado porque el interruptor de radio de hardware está desactivado. Active el conmutador de radio de hardware para habilitar Intel My WiFi Technology en el equipo.

Además, el botón Habilitar no está presente o no funciona. El comportamiento esperado es que el botón Habilitar debe estar disponible y funcional dentro de la aplicación.

Causa

El escenario anterior puede producirse cuando la opción de administración de energía " Permitir que el equipo apague este dispositivo para ahorrar energía " se ha deshabilitado para el dispositivo LAN inalámbrico Intel.

Solución

Puede solucionar este problema mediante cualquiera de los dos pasos siguientes:

  • Habilite la opción de administración de energía "Permitir que el equipo apague este dispositivo para ahorrar energía" para el dispositivo LAN inalámbrico Intel mediante los pasos siguientes:

    1. Haga clic en el botón Inicio y seleccione Panel de control.

    2. Seleccione Sistema y seguridad.

    3. Seleccione Administrador de dispositivos en Sistema.

    4. Seleccione y expanda los adaptadores de red de la lista de dispositivos.

    5. Busque el dispositivo INTEL Wireless LAN y selecciónelo para abrir la página Propiedades .

    6. Seleccione la pestaña Administración de energía.

    7. En la pestaña Administración de energía, asegúrese de que la opción siguiente esté activada (habilitada): "Permitir que el equipo apague este dispositivo para ahorrar energía".

      Nota:

      Si tiene Panel de control configurado para ver por iconos pequeños o grandes, es posible que no vea la categoría Sistema y seguridad que aparece en el paso 2. En este caso, seleccione Sistema en los applets disponibles Panel de control y seleccione Administrador de dispositivos en el panel izquierdo. Después, puede omitir los pasos 2 y 3 y continuar con el paso 4.

  • Como alternativa, puede reiniciar el equipo.

Más información

Para obtener más información sobre la tecnología Mi WiFi de Intel, incluidos los adaptadores de red inalámbricos compatibles, puede obtenerse visitando el sitio web de Intel.