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El examen mediante un escáner puede hacer que una aplicación compatible con TWAIN se bloquee

En este artículo se proporciona una resolución para el problema por el que el examen mediante un escáner puede provocar que una aplicación compatible con TWAIN se bloquee.

Se aplica a: Windows 7 Service Pack 1
Número de KB original: 982436

Origen: Soporte técnico de Microsoft

Publicación rápida

Los artículos de publicación rápida proporcionan información directamente desde la organización de soporte técnico de Microsoft. La información contenida en el presente documento se crea en respuesta a temas emergentes o únicos, o se pretende complementar otra información de la base de conocimiento.

Síntomas

Cuando una aplicación compatible con TWAIN de 32 bits examina mediante un controlador WIA en un sistema Windows Vista o Windows 7 de 64 bits, la aplicación TWAIN puede dejar de responder.

Causa

Si deja abierto el cuadro de diálogo de examen durante unos 10 minutos antes de insertar el botón [Escanear], el mensaje usado para transferir la imagen escaneada desde el controlador WIA a la aplicación TWAIN no se envía a la aplicación TWAIN.

Solución

Este problema se puede evitar si realiza cualquiera de las siguientes acciones:

  • Escanear imagen poco después de abrir el cuadro de diálogo de examen.

  • Use una aplicación compatible con WIA, no una aplicación compatible con TWAIN.

Más información

Este comportamiento es por diseño.

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