Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se proporciona una solución alternativa para un problema por el que el equipo local se comporta como si estuviera presionando siempre y manteniendo presionada la tecla de logotipo de Windows después de iniciar una sesión de Protocolo de escritorio remoto (RDP) en un equipo remoto.
Número de KB original: 4467266
Síntomas
Después de iniciar una sesión RDP en un equipo remoto, el equipo local se comporta como si siempre presionase y mantenga presionada la tecla del logotipo de Windows. Por ejemplo, al presionar la tecla R, se abre el cuadro Ejecutar . Al presionar la tecla E, se inicia Explorador de archivos.
Causa
Este problema se produce si usa una configuración determinada para la conexión a Escritorio remoto y realiza los pasos siguientes:
Antes de conectarse al equipo remoto, abra la pestaña Recursos locales del cuadro de diálogo Conexión a Escritorio remoto y establezca Aplicar combinaciones de teclas de Windows en En el equipo remoto o Solo cuando use la pantalla completa.
Para iniciar la sesión de Escritorio remoto, seleccione Conectar.
Si seleccionó Solo al usar la pantalla completa en el paso 1, expanda la ventana de sesión de Escritorio remoto a pantalla completa. Si seleccionó En el equipo remoto, vaya al paso 4.
Realice la siguiente secuencia de claves:
- Mantenga presionada la tecla L.
- Mantenga presionada la tecla del logotipo de Windows.
- Suelte la tecla L.
- Suelte la tecla del logotipo de Windows.
Desconecte la sesión de Escritorio remoto o cambie de la ventana de sesión de Escritorio remoto a una ventana del equipo local.
Solución alternativa
Para solucionar este problema, presione y suelte la tecla del logotipo de Windows de nuevo después de volver al equipo local.