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No se puede instalar la actualización de mayo de 2019 de Windows 10 en equipos que ejecutan determinadas versiones de controladores RAID amd

En este artículo se proporciona una solución a un problema por el que no se puede instalar la actualización de mayo de 2019 de Windows 10 en equipos que ejecutan determinadas versiones de controladores RAID amd.

Se aplica a todas las ediciones de Windows 10
Número de KB original: 4504107

Síntomas

Al instalar la actualización de mayo de 2019 en un equipo basado en Windows 10, el proceso de instalación se detiene y recibe un mensaje similar al siguiente:

AMD Ryzen™ o AMD Ryzen™ Threadripper™ configurado en modo SATA o NVMe RAID.
Se instala un controlador que provoca problemas de estabilidad en Windows. Este controlador se deshabilitará. Consulte con el proveedor de software o controlador una versión actualizada que se ejecute en esta versión de Windows.

Causa

En equipos que tienen procesadores AMD Ryzen o AMD Ryzen Threadripper, determinadas versiones de controladores RAID amd no son compatibles con la actualización de mayo de 2019 de Windows 10. Si un equipo tiene estos controladores instalados y configurados en modo RAID, no puede instalar la actualización de mayo de 2019 de Windows 10. Si inicia el proceso de instalación, el proceso se detiene.

La versión 9.2.0.105 y versiones posteriores de los controladores RAID de AMD no provocan este problema. Un equipo que tenga instalados estos controladores puede recibir la actualización de mayo de 2019.

Para obtener más información sobre este problema, consulte el artículo PA-260, No se puede continuar con la instalación o actualización de la actualización de Windows® 10 de mayo de 2019 con SATA o NVMe RAID en sistemas AMD Ryzen™ en el sitio web de AMD.

Solución

Para resolver este problema, descargue los controladores AMD RAID más recientes directamente desde AMD en controladores y soporte técnico X399. Los controladores deben ser la versión 9.2.0.105 o posterior. Instale los controladores en el equipo afectado y reinicie el proceso de instalación de la actualización de mayo de 2019.

Recolección de datos

Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante TSS para problemas relacionados con la implementación.

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