Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se proporciona ayuda para resolver un problema por el que se produce un error en el proceso al intentar apagar o hibernar el sistema en un equipo.
Se aplica a todas las ediciones de Windows 10
Número de KB original: 3211190
Síntomas
Al intentar apagar o hibernar el sistema en un equipo que ejecuta Windows 10 o Windows 8.1, se produce un error en el proceso y se revierte a la pantalla de bloqueo de Windows.
Además, al ir a la pestaña Detalles de este evento y, a continuación, seleccionar la vista fácil, puede observar lo siguiente:
Datos binarios:
En palabras
0000: 000000000 00000001 000000000 C004002D
0010: 00002005 C0000034 000000000 000000000
0020: 00000000 00000000C0000034: significa STATUS_OBJECT_NAME_NOT_FOUND
C004002D: significa IO_DUMP_DRIVER_LOAD_FAILURE
Causa
Este problema puede producirse si el inicio rápido está habilitado en Panel de control\Todos los elementos Panel de control\Opciones de energía\Configuración del sistema. Cuando el inicio rápido está habilitado y un usuario cierra el equipo, todas las sesiones se cierran y el equipo entra en hibernación. Como parte del proceso de hibernación, Windows inicializa la configuración del volcado de memoria del sistema. Si el controlador no está cargado, no se puede hibernar y se registra el evento mencionado en la sección Síntomas . Esto te lleva de vuelta a la pantalla bloqueo de Windows.
Solución
Importante
Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. No obstante, pueden producirse problemas graves si modifica el registro de manera incorrecta. Por lo tanto, asegúrese de que sigue estos pasos con atención. Para la protección añadida, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce un problema. Para obtener más información sobre cómo realizar copias de seguridad y restaurar el registro, vea Cómo hacer copia de seguridad y restaurar el registro en Windows.
Para resolver este problema, compruebe si el identificador de evento 45 está registrado en el registro del sistema. Si ve este evento, compruebe el contenido en el valor del Registro DumpFilters:
Abra el cuadro Ejecutar . Para ello, presione la tecla del logotipo de Windows + R.
Escriba regedit y presione Entrar.
Busque y haga clic en la siguiente entrada del Registro:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\CrashControl\
En el panel de la derecha, compruebe el contenido en el valor del Registro DumpFilters.
Quite todo y asegúrese de que dumpfve.sys sea el único valor enumerado.
Salga del editor del Registro.
Reinicie el equipo para habilitar inicio rápido.
Solución alternativa
Si desea apagar el equipo sin usar el comportamiento de apagado híbrido, puede usar Shutdown.exe en su lugar. El apagado completo es el valor predeterminado cuando se usa Shutdown.exe, como se indica a continuación:
Shutdown /s /t 0
El comando Shutdown.exe también incluye un parámetro opcional /hybrid
que se puede usar si desea usar el nuevo método:
Shutdown /s /hybrid /t 0
Nota:
- La configuración Inicio rápido no se aplica al reinicio.
- El inicio rápido está habilitado de forma predeterminada en Windows.
- No se recomienda deshabilitar el inicio rápido.
Más información
Durante el inicio rápido, la sesión del kernel no está cerrada, pero está hibernada. Inicio rápido es una configuración que ayuda al equipo a empezar más rápido después del apagado. Windows lo hace guardando la sesión del kernel y los controladores de dispositivo (información del sistema) en el archivo hibernate (hiberfil.sys) en el disco en lugar de cerrarlo al apagar el equipo.
Al reiniciar el equipo, esto normalmente significa que desea un estado de Windows completamente nuevo, ya sea porque ha instalado un controlador o ha reemplazado elementos de Windows que no se pueden reemplazar sin un reinicio completo.
Por lo tanto, el proceso de reinicio en Windows sigue realizando un ciclo de arranque completo, sin la mejora del rendimiento de hibernación que se describe en este artículo.
Recolección de datos
Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante TSS para problemas relacionados con la implementación.