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En este artículo se proporciona una solución a un problema por el que BitLocker no se pudo habilitar cuando no se encuentra la unidad USB.
Se aplica a: Windows Server 2012 R2, Windows 7 Service Pack 1
Número de KB original: 2732377
Síntomas
Al intentar activar BitLocker con una clave de inicio como protector y se acepta la opción de comprobación del sistema, BitLocker reinicia la máquina para completar la prueba de hardware. Si la unidad USB que contiene la clave de inicio se quita o si el BIOS no enumera correctamente los puertos USB, BitLocker no está habilitado en el volumen y es posible que vea el siguiente mensaje de error:
BitLocker no se pudo habilitar.
No se puede obtener la clave de cifrado de BitLocker. Compruebe que el módulo de plataforma segura (TPM) está habilitado y que se ha tomado la propiedad. Si este equipo no tiene un TPM, compruebe que la unidad USB está insertada y disponible.
C: no se cifró.
Causa
El Administrador de arranque (Bootmgr) comprueba que, el material de clave necesario para desbloquear el disco está disponible antes de arrancar e iniciar el cifrado. Si no está disponible durante la prueba de hardware previo al arranque antes del cifrado, BitLocker se negará a cifrar en lugar de dejar el disco en un estado que puede no ser utilizable de la manera esperada. En el caso de la clave de inicio, esto puede ocurrir cuando Bootmgr no encuentra la clave de inicio, ya sea porque la unidad flash USB que contiene la clave de inicio no estaba conectada o porque el BIOS no enumera correctamente el puerto USB con la unidad USB insertada.
Solución
La resolución dependerá de la causa subyacente. Si ya ha comprobado que la unidad flash USB que contiene la clave de inicio se inserta correctamente y de forma segura en el puerto USB, pruebe los pasos siguientes:
- Algunos puertos USB no se enumeran durante el arranque. Pruebe un puerto USB diferente.
- Algunas unidades USB no se pueden leer durante el arranque. Pruebe un dongle USB diferente.
- Arranque en el BIOS y asegúrese de que se admite USB en tiempo de arranque.
- Compruebe si hay una actualización de firmware para la máquina.