Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se proporciona una solución a un problema por el que no se puede iniciar la herramienta de Usuarios y equipos de Active Directory porque el servidor no está operativo.
Número de KB original: 323542
Síntomas
Cualquiera de los siguientes síntomas puede producirse:
Al intentar iniciar la herramienta Usuarios y equipos de Active Directory, recibirá el siguiente mensaje de error:
No se puede encontrar información de nomenclatura porque:
El servidor no está operativo.
Póngase en contacto con el administrador de su sistema para comprobar que su dominio está configurado correctamente y está conectado actualmente.Al intentar iniciar la herramienta Sitios y servicios de Active Directory, recibirá el siguiente mensaje de error:
No se puede encontrar información de nomenclatura porque:
El servidor no está operativo.
Póngase en contacto con el administrador de su sistema para comprobar que su dominio está configurado correctamente y está conectado actualmente.Al intentar iniciar la herramienta Dominio de Active Directory s and Trusts, recibirá el siguiente mensaje de error:
La información de configuración que describe esta empresa no está disponible.
El servidor no está operativo.El procesamiento de inicio de sesión es muy lento.
Si tiene varios controladores de dominio, puede conectarse con la herramienta Usuarios y equipos de Active Directory a otro controlador de dominio que tenga abierto el puerto 389 sin recibir un mensaje de error. Pero no puede acceder a un controlador de dominio hasta que se abra el puerto 389.
Causa
Estos problemas pueden producirse si el filtrado TCP/IP está configurado para permitir solo el puerto 80 para el tráfico TCP/IP.
Solución
El puerto 389 se usa para las conexiones ligeras del Protocolo de acceso a directorios (LDAP). Este puerto se bloquea si el filtrado TCP/IP está configurado incorrectamente. De forma predeterminada, el filtrado TCP/IP se configura con la opción Permitir todo. Para comprobar y corregir esta configuración:
- Haga clic con el botón derecho en Mis ubicaciones de red en el controlador de dominio en el que no puede iniciar Usuarios y equipos de Active Directory y, a continuación, haga clic en Propiedades.
- Haga clic en Protocolo de Internet y, a continuación, haga clic en Propiedades.
- Haz clic en Avanzado.
- Haga clic en Opciones.
- Haga clic en Filtrado tcp/IP y, a continuación, haga clic en Propiedades.
- Para la configuración Puerto TCP/IP, haga clic en Permitir todo.
- Reinicie el equipo. Se abrirán todos los puertos TCP, incluido el puerto 389.
Estado
Microsoft ha confirmado que se trata de un problema en los productos de Microsoft que aparecen al principio de este artículo.