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El servicio Netlogon no inicia y se registran los identificadores de evento 2114 y 7024.

En este artículo se proporciona una solución a un problema por el que el servicio Netlogon no se inicia al iniciar un equipo basado en Windows.

Número de KB original: 269375

Síntomas

Al iniciar el equipo basado en Windows 2000, el servicio Netlogon no se inicia, aunque el tipo de inicio esté establecido en automático.

Visor de eventos registra los errores siguientes:

  • Mensaje 1

    Event Type: Error
    Event Source: NETLOGON
    Event Category: None
    Event ID: 2114
    Description: The Server service is not started.
    
  • Mensaje 2

    Event Type: Error
    Event Source: Service Control Manager
    Event Category:None
    Event ID: 7024
    Description: The Netlogon service terminated with service-specific error 2114.
    

Una vez iniciado el equipo, puede iniciar manualmente el servicio Netlogon.

Causa

Este problema puede producirse si existen cualquiera de las condiciones siguientes:

  • Los servicios dependientes del servicio Netlogon se han cambiado de los valores predeterminados y no están configurados correctamente. Es posible que no pueda acceder a algunos recursos de red en el equipo porque no se ha iniciado el servicio Netlogon.

  • Ha quitado el cliente de Microsoft Networks y, a continuación, lo ha reinstalado. Las dependencias no se restablecen correctamente si se quita el componente Client for Microsoft Networks y, a continuación, se vuelve a instalar.

Solución

Importante

Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. No obstante, pueden producirse problemas graves si modifica el registro de manera incorrecta. Por lo tanto, asegúrese de que sigue estos pasos con atención. Para la protección añadida, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce un problema. Para obtener más información sobre cómo realizar copias de seguridad y restaurar el registro, vea Cómo hacer copia de seguridad y restaurar el registro en Windows.

Para resolver el problema, siga estos pasos:

  1. Inicie el Editor del Registro (Regedt32.exe).

  2. Busque la clave del Registro: HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Netlogon/.

  3. En el panel derecho, haga doble clic en el valor DependOnService .

  4. En el cuadro de diálogo Editor de varias cadenas, escriba las siguientes cadenas en líneas independientes y, a continuación, haga clic en Aceptar:

    • LanmanServer
    • LanmanWorkstation
  5. Salga del Editor del Registro y reinicie el equipo.

El servicio Netlogon se inicia según lo previsto.