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Error de detección de unión al área de trabajo con código de salida 0x80072EE7

En este artículo se proporciona una solución a un error 0x80072EE7 que se produce cuando los usuarios realizan una unión al área de trabajo.

Número de KB original: 3045385

Nota:

Usuarios domésticos: este artículo está diseñado para su uso por agentes de soporte técnico y profesionales de TI, no por usuarios domésticos. Para obtener los mejores resultados de búsqueda, cambie las palabras clave de búsqueda para incluir el producto que desencadena el error y el código de error.

Síntomas

Cuando los usuarios intentan realizar una unión al área de trabajo, reciben el siguiente mensaje de error:

Confirme que usa la información de inicio de sesión actual y que el área de trabajo usa esta característica. Además, es posible que la conexión a su lugar de trabajo no funcione ahora mismo. Espere unos momentos e inténtelo de nuevo.

Además, un administrador puede ver los detalles del evento siguientes en Visor de eventos:

Identificador de evento: 102
Nombre del registro: Microsoft-Windows-Workplace Join/Admin
Origen: Microsoft-Windows-Workplace Join
Nivel: Error
Descripción:
Error en la detección de unión al área de trabajo.

Código de salida: 0x80072EE7.

No se pudo resolver el nombre o la dirección del servidor. No se pudo conectar a https://EnterpriseRegistration.domainTEST.com:443/EnrollmentServer/contract?api-version=1.0.

Causa

Este problema se produce si se cumple una de las condiciones siguientes:

  • El usuario que ha iniciado sesión actualmente es de un dominio que no contiene un registro DNS para el servicio DRS.
  • Un usuario que tiene un sufijo de nombre principal de usuario (UPN) que usa el dominio inicial (por ejemplo, joe@contoso.onmicrosoft.com) y que aún no está habilitado como entidad de administración de dispositivos móviles a través de Microsoft Intune para la administración de dispositivos móviles en Office 365 intenta realizar una unión al área de trabajo.

Solución

Comprobación de DNS

Para solucionar este problema, siga estos pasos:

  1. Compruebe el registro CNAME de EnterpriseRegistration para el sufijo UPN de la cuenta de usuario. Esta es la parte después del carácter "@", como en john@contoso.com.

  2. Abra una ventana del símbolo del sistema y ejecute el siguiente comando:

    Nslookup enterpriseregistration.domain.com 
    
    • Si usa La unión a Microsoft Entra

      Los resultados deben devolver el resultado CNAME de EnterpriseRegistration.windows.net.

    • Si usa Windows Server Workplace Join

      • El host interno debe devolver el nodo ADFS interno.
      • El host externo debe devolver el proxy de ADFS externo (si está presente).

Referencias

Para obtener más información sobre la solución de problemas, consulte el siguiente artículo de Microsoft Knowledge Base:

registro de diagnóstico de 3045377 para solucionar problemas de Workplace Join