Nota
El acceso a esta página requiere autorización. Puede intentar iniciar sesión o cambiar directorios.
El acceso a esta página requiere autorización. Puede intentar cambiar los directorios.
En este artículo se describe la clave de producto especificada no coincide con ninguna de las imágenes de Windows disponibles para la instalación. Escriba un error de clave de producto diferente que se produzca al instalar Windows.
Número de KB original: 2796988
Síntomas
Durante la instalación de Windows, la configuración puede producir un error después de solicitar las selecciones de idioma y teclado. Además, es posible que aparezca el siguiente mensaje de error:
La clave de producto especificada no coincide con ninguna de las imágenes de Windows disponibles para la instalación. Escriba otra clave de producto.
Causa
Este problema puede producirse si la clave de producto proporcionada no coincide con los medios que se usan para instalar Windows. La clave de producto suministrada puede estar en un archivo desatendido, en la EI. Archivo CFG, en el archivo PID.txt o en el firmware del BIOS. Los equipos Windows que vienen con el sistema operativo instalado incluyen la clave de producto en el firmware y, si esa clave de producto no coincide con el medio, verá el mensaje de error anterior.
Por ejemplo: instalar Windows Server en un equipo que proviene del fabricante con Windows 10 instalado es probable que cause este problema.
Solución
Para resolver este problema, use uno de los métodos siguientes que se aplica al escenario:
- Si hay un archivo desatendido, un archivo de configuración de edición (EI.cfg) o el archivo id. de producto (PID.txt) en el sistema, cambie la clave de producto a la correcta para el medio que intenta instalar.
- Si el sistema tiene una clave de producto en la placa base (O. A. 3.0 [Activación de OEM] proporciona una clave de producto OEM en el firmware) debe usar un archivo desatendido, un archivo de configuración de edición (EI.cfg) o el archivo id. de producto (PID.txt).
Más información
Al instalar Windows, setup.exe usa la siguiente lógica de prioridad para las claves de producto:
- Archivo de respuesta (archivo desatendido, EI.cfg o PID.txt)
- Clave de producto de OA 3.0 en el BIOS/Firmware
- Pantalla de entrada de clave de producto
Si se proporciona una clave, se intenta usar la clave con la imagen que está disponible en el medio que se va a instalar. Si la clave de producto proporcionada no coincide con el paso 1 de la lógica anterior, una imagen en el archivo WIM, se producirá un error en la configuración con el mensaje de error mencionado en la sección Síntomas. Si no hay ninguna clave de producto proporcionada en el paso 1 y el paso 2, recibirá el mensaje de clave de producto durante la instalación.
Nota:
- Los medios de licencia por volumen suministran una clave de producto con los medios para que se realice correctamente con la lógica del paso 1.
- No debería ver este problema con los medios de licencia por volumen a menos que esté usando un archivo desatendido o haya modificado archivos en el medio para cambiar o reemplazar ei.cfg o PID.txt.
- Cómo quitar un PID.txt con la clave de producto especificada: Configuración de Windows Setup Edition y Archivos de id. de producto (EI.cfg y PID.txt)
Recolección de datos
Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante TSS para problemas relacionados con la implementación.