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El servicio enrutamiento y acceso remoto no se inicia cuando no hay conectividad de red

En este artículo se proporciona una solución a un problema por el que el servicio de enrutamiento y acceso remoto (RRAS) no se inicia cuando no hay conectividad de red.

Número de KB original: 973990

Síntomas

En un sistema Windows, el servicio de enrutamiento y acceso remoto (RRAS - nombre del servicio: RemoteAccess) no se inicia cuando no hay conectividad de red. Por ejemplo, RemoteAccess no se inicia cuando toda la conectividad de red cableada está desconectada o cuando se apaga la conectividad inalámbrica.

Además, no puede crear nuevas conexiones entrantes cuando no haya conectividad de red. Esto se debe a que las conexiones entrantes requieren que se inicie RemoteAccess.

Causa

Cuando se inicia RemoteAccess, intenta inicializar determinadas funciones en el Servicio de autenticación de Internet (IAS) para la autenticación. Se produce un error en la inicialización de IAS cuando no hay conectividad de red. Por lo tanto, RemoteAccess no se inicia. El error de inicialización de IAS es por diseño cuando no hay conectividad de red. A continuación, verá el comportamiento que se menciona en la sección Síntomas .
Ese comportamiento es independiente de la instalación del servidor de directivas de red (NPS), el sucesor de IAS.

Solución alternativa

Para iniciar RemoteAccess para crear una nueva conexión entrante, el equipo debe estar conectado a una red. Después de que se inicie RemoteAccess, todavía puede crear una nueva conexión entrante después de desconectar de la red.

Para comprobar el estado de RemoteAccess, compruebe el estado del servicio RemoteAccess (enrutamiento y acceso remoto) en la pestaña Servicios del Administrador de tareas de Windows.

Estado

Este comportamiento es por diseño. El servicio RemoteAccess está deshabilitado en windows server y versiones de cliente de forma predeterminada.