Nota
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En este artículo se proporciona una solución a un error que se produce cuando la cuenta de servicio de red no tiene permisos para la SoftwareProtectionPlatform
carpeta.
Número de KB original: 3033200
Síntomas
Con frecuencia, puede recibir el siguiente evento en el registro de aplicaciones para el servicio de protección de software:
Causa
El problema puede producirse si se cumplen una o varias de las condiciones siguientes:
- El servicio Programador de tareas está deshabilitado.
- El servicio Plataforma de protección de software no se ejecuta en la cuenta DE SERVICIO DE RED.
- Faltan permisos de lectura para la cuenta DE SERVICIO DE RED en la carpeta siguiente:
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
Solución
Para resolver el problema, siga estos pasos:
- Compruebe que el servicio Programador de tareas se está ejecutando.
- Abra la herramienta Administración de equipos y, a continuación, vaya a Configuración -Programador de tareas ->>Biblioteca del programador de tareas ->Microsoft ->Windows ->SoftwareProtectionPlatform.
- En la pestaña General de SoftwareProtectionPlatform, seleccione las opciones de seguridad y compruebe que el servicio Plataforma de protección de software está establecido para usar la cuenta DE SERVICIO DE RED.
- En el Explorador de Windows, vaya a la
C:\Windows\System32\Tasks\Microsoft\Windows\SoftwareProtectionPlatform
carpeta y compruebe que la cuenta de SERVICIO DE RED tiene permisos de lectura para esa carpeta. - Reinicie el servicio Protección de software si se está ejecutando.
Recolección de datos
Si necesita ayuda del soporte técnico de Microsoft, le recomendamos que recopile la información siguiendo los pasos mencionados en Recopilación de información mediante TSS para problemas relacionados con la implementación.