Compartir vía


La dirección del destinatario interno no está autocompletada ni sugerida

Síntomas

Imagine la siguiente situación:

  • Ha implementado la segmentación global de listas de direcciones (GAL), las listas de direcciones y las directivas de libreta de direcciones (AAP) en su organización.
  • Ha asignado una directiva de libreta de direcciones a la cuenta de Exchange Online de un usuario.
  • El usuario al que se asigna un ABP intenta enviar un mensaje de correo electrónico a un destinatario de la misma organización.
  • Ese destinatario no forma parte de ninguna de las listas de direcciones que se incluyen en el ABP asignado.

En este escenario, la dirección del destinatario no se autocompleta ni se sugiere en Outlook ni en Outlook en la Web (OWA). Incluso si el usuario envía varios mensajes de correo electrónico a ese destinatario, la dirección del destinatario todavía no se autocompleta o se sugiere para los mensajes de correo electrónico posteriores.

Causa

Este problema se produce porque la directiva de libreta de direcciones que se aplica al remitente no le permite ver ese destinatario interno en la GAL. Para mantener la segmentación de GAL que se implementa por primera vez, la directiva de libreta de direcciones impide que la dirección del destinatario se complete o sugiera automáticamente.

Solución alternativa

Para que la dirección del destinatario esté autocompletada o sugerida, use uno de los métodos siguientes:

  • Método 1: Pida al usuario que agregue la dirección del destinatario como contacto personal en Outlook o en OWA.
  • Método 2: si la directiva de libreta de direcciones que se aplica a la cuenta del usuario ya no es necesaria, quite la directiva de libreta de direcciones en Exchange Online.