Requisitos de software de Windows Autopilot

Se aplica a:

  • Windows 11
  • Windows 10
  • Windows Holographic, versión 2004 o posterior

Windows Autopilot depende de características específicas disponibles en los servicios cliente de Windows, Azure Active Directory (Azure AD) y MDM, como Microsoft Intune. Para usar Windows Autopilot y acceder a estas funcionalidades, se deben cumplir algunos requisitos de software.

Nota:

Para obtener una lista de OEM que admiten actualmente Windows Autopilot, consulte la sección Fabricantes de dispositivos participantes en Windows Autopilot.

Requisitos de software

Windows 11

Use una versión compatible de Windows 11. Para obtener más información, consulta Estado de la versión de Windows.

Se admiten las siguientes ediciones: Pro, Pro Education, Pro for Workstations, Enterprise y Education

HoloLens

Windows 10

  • Se requiere una versión compatible de Windows 10 Semi-Annual Channel o Windows 10 Canal de disponibilidad general.
  • Se admiten las siguientes ediciones:
    • Windows 10 Pro
    • Windows 10 Pro Education
    • Windows 10 Pro for Workstations
    • Windows 10 Enterprise
    • Windows 10 Education

Nota:

Los procedimientos para implementar Windows Autopilot pueden hacer referencia a productos y versiones específicos. La inclusión de estos productos en este contenido no implica una extensión de compatibilidad con una versión que supere su ciclo de vida de soporte técnico. Windows Autopilot no admite productos que hayan excedido su ciclo de vida de soporte. Para obtener más información, consulte Microsoft directiva de ciclo de vida.

Pasos siguientes

Requisitos de red de Windows Autopilot