Erreur « L’opération a expiré » lors de l’utilisation de New-MoveRequest pour déplacer une boîte aux lettres de Exchange Online vers un emplacement local

Symptômes

Vous disposez d’un déploiement hybride de Microsoft Exchange Online dans Microsoft 365 et de votre environnement Microsoft Exchange Server local. Lorsque vous essayez d’utiliser l’applet de commande New-MoveRequest Windows PowerShell pour déplacer ou déconnecter une boîte aux lettres de Microsoft 365 vers l’environnement local, la boîte aux lettres n’est pas déplacée. En outre, vous pouvez recevoir un message d’erreur qui ressemble à ce qui suit :

L’appel à «https://webmail.domain.com/EWS/mrsproxy.svc » a expiré.
L’opération a expiré
+ CategoryInfo : NotSpecified: (0:Int32) [New-MoveRequest], RemoteTransientException
+ FullyQualifiedErrorId : 725EBC5,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest

Cause

Ce problème peut se produire si une syntaxe incorrecte est utilisée pour les noms de domaine et les noms d’hôte dans l’applet de New-MoveRequest commande.

Résolution

Pour résoudre ce problème, veillez à utiliser la syntaxe appropriée pour les noms de domaine et les noms d’hôte dans l’applet New-MoveRequest de commande. L’applet New-MoveRequest de commande nécessite que tous les noms de domaine et les noms d’hôte soient placés entre guillemets simples (').

Voici un exemple de syntaxe incorrecte :

'alias' | New-MoveRequest -Outbound -RemoteHostName webmail.contoso.com -RemoteCredential $onprem -RemoteTargetDatabase Database1 -TargetDeliveryDomain contoso.com

Voici un exemple de syntaxe correcte. (Notez que cet exemple utilise des guillemets simples autour des noms de domaine et des noms d’hôte.)

'alias' | New-MoveRequest -OutBound -RemoteTargetDatabase 'Database1' -RemoteHostName 'webmail.contoso.com' -RemoteCredential $onprem -TargetDeliveryDomain 'contoso.com'

Plus d’informations

Pour plus d’informations sur l’utilisation de l’applet New-MoveRequest de commande, consultez Présentation des demandes de déplacement.

Si vous rencontrez des problèmes lorsque vous déplacez des boîtes aux lettres vers Exchange Online dans Microsoft 365, vous pouvez exécuter la résolution des problèmes de migration dans Exchange Server’outil d’environnement hybride. Ce diagnostic est un outil de dépannage automatisé. Si vous rencontrez un problème connu, vous recevez un message indiquant ce qui s’est passé. Le message inclut un lien vers un article qui contient la solution. Actuellement, l’outil est pris en charge uniquement dans Internet Explorer.

Encore besoin d’aide ? Accédez à Microsoft Community.