Erreur « Vérifiez que les informations d’identification spécifiées dans la boîte aux lettres sont correctes et disposent des autorisations suffisantes » lorsque vous testez et activez une boîte aux lettres dans Dynamics 365

Cet article fournit une résolution pour l’erreur Assurez-vous que les informations d’identification spécifiées dans la boîte aux lettres sont correctes et disposent des autorisations suffisantes qui peuvent se produire lorsque vous essayez de tester et d’activer une boîte aux lettres dans Microsoft Dynamics 365.

S’applique à : Microsoft Dynamics CRM
Numéro de la base de connaissances d’origine : 4092797

Symptômes

Lorsque vous essayez de tester et d’activer une boîte aux lettres dans Microsoft Dynamics 365, vous rencontrez l’une des erreurs suivantes :

Impossible d’envoyer le message électronique « Votre boîte aux lettres est maintenant connectée à Dynamics 365 ». Assurez-vous que les informations d’identification spécifiées dans le nom> de la boîte aux lettres <sont correctes et disposent des autorisations suffisantes pour envoyer des e-mails. Ensuite, activez la boîte aux lettres pour le traitement des e-mails.
code d’erreur du serveur Email :** InvalidOutgoingMailboxCredentials »

Email ne peut pas être reçu pour la boîte aux lettres <Nom de> la boîte aux lettres. Assurez-vous que les informations d’identification spécifiées dans la boîte aux lettres sont correctes et disposent des autorisations suffisantes pour recevoir des messages électroniques. Ensuite, activez la boîte aux lettres pour le traitement des e-mails.
Code d’erreur du serveur Email : InvalidIncomingMailboxCredentials

Cause

Cette erreur peut se produire si les informations d’identification ne sont pas fournies dans l’enregistrement de boîte aux lettres ou si les informations d’identification ne sont pas suffisantes pour accéder à la boîte aux lettres correspondante.

Résolution

  1. Accédez à Paramètres, Email Configuration, puis sélectionnez Boîtes aux lettres.

  2. Remplacez l’affichage par Boîtes aux lettres actives.

  3. Sélectionnez la boîte aux lettres qui rencontre cette erreur, puis sélectionnez Modifier.

    Remarque

    Vous pouvez également cliquer sur le nom de la boîte aux lettres dans le message d’erreur. Il apparaît sous la forme d’un lien hypertexte qui ouvre l’enregistrement de boîte aux lettres correct.

  4. Dans la section Informations d’identification, vérifiez que l’option Autoriser à utiliser les informations d’identification pour Email traitement est définie sur Oui et que le nom d’utilisateur et le mot de passe appropriés pour accéder à la boîte aux lettres correspondante sont fournis.

  5. Sélectionnez Enregistrer , puis sélectionnez Tester & Activer la boîte aux lettres.

  6. Une fois les tests terminés, consultez la section Alertes si les résultats ne s’affichent pas comme Ayant réussi.