Une fenêtre vide s’affiche lorsque vous tentez de vous connecter à Yammer dans Microsoft Dynamics CRM Online

Cet article fournit une solution à un problème où une fenêtre vide s’affiche lorsque vous essayez de vous connecter à Yammer dans Microsoft Dynamics CRM Online.

S’applique à : Microsoft Dynamics CRM Online
Numéro de la base de connaissances d’origine : 2816199

Symptômes

Une fenêtre vide s’affiche lorsque vous vous connectez à Yammer dans Microsoft Dynamics CRM Online. Elle se produit lorsque vous tentez de vous connecter avec Internet Explorer.

Cause

Le site web Yammer et Microsoft Dynamics CRM Online site web ne se trouve pas dans la même zone de sécurité dans vos paramètres de Explorer Internet. Internet Explorer fournit différentes zones de sécurité telles qu’Internet, Sites de confiance, Intranet local et Sites restreints.

Résolution

Vérifiez que Yammer et votre URL Microsoft Dynamics CRM Online se trouvent dans la même zone de sécurité dans Internet Explorer.

Internet Explorer 8 : vous pouvez afficher la zone de sécurité du site actuel dans la barre status inférieure du navigateur.

Internet Explorer 9 et 10 : vous pouvez sélectionner le menu Fichier, puis sélectionner Propriétés pour afficher les informations de zone.

Remarque

Si la barre de menus n’est pas activée dans Internet Explorer 9 ou 10, vous devez l’activer pour afficher le menu Fichier. Cliquez simplement avec le bouton droit sur la partie supérieure de la fenêtre du navigateur, puis cliquez pour activer la barre de menus si elle n’est pas déjà sélectionnée.

Vérifiez que les informations de zone pour le site web Microsoft Dynamics CRM Online et Yammer sont identiques. Si les deux sites ne se trouvent pas dans la même zone, vous devez ajouter manuellement l’URL à la même zone. Pour ajouter les deux URL à la zone Sites de confiance, procédez comme suit :

  1. Sélectionnez le menu Outils dans Internet Explorer, puis sélectionnez Options Internet.
  2. Sélectionnez l’onglet Sécurité , puis sites de confiance.
  3. Sélectionnez le bouton Sites .
  4. Ajoutez votre URL Microsoft Dynamics CRM Online, puis sélectionnez Ajouter.
  5. Ajoutez l’URL Yammer , puis sélectionnez Ajouter.
  6. Sélectionnez Fermer , puis OK.