Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec la synchronisation côté serveur Dynamics 365 pour l’erreur de messagerie entrante se produit dans l’application Microsoft Dynamics 365 pour Outlook

Cet article fournit une solution à une erreur qui se produit lorsque vous essayez d’ouvrir l’application Dynamics 365 pour Outlook.

S’applique à : Microsoft Dynamics 365
Numéro de base de connaissances d’origine : 4469513

Symptômes

Lorsque vous tentez d’ouvrir l’application Dynamics 365 pour Outlook, vous recevez l’erreur suivante :

« Nous sommes désolés
Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec la synchronisation côté serveur Dynamics 365 pour les e-mails entrants. Demandez à votre administrateur système de configurer la synchronisation côté serveur pour les e-mails entrants. »

Si vous sélectionnez Afficher plus, vous voyez plus de détails, tels que le message suivant :

« Erreur : Email compte n’est pas configuré avec la synchronisation côté serveur pour la trace d’e-mail entrante : Erreur : Email compte n’est pas configuré avec la synchronisation côté serveur pour les e-mails entrants »

Cause

L’application Dynamics 365 pour Outlook nécessite Server-Side synchronisation pour être activée pour votre boîte aux lettres. Cette erreur se produit lorsque votre boîte aux lettres dans Dynamics 365 n’est pas activée pour les e-mails entrants à l’aide de la synchronisation côté serveur.

Remarque

Votre boîte aux lettres devait avoir Server-Side synchronisation configurée correctement avant que l’application puisse être déployée dans votre boîte aux lettres. Toutefois, si l’état de votre boîte aux lettres dans Dynamics 365 change ultérieurement en état d’échec, vous recevrez cette erreur jusqu’à ce que la boîte aux lettres soit correctement configurée et réactivée.

Résolution

Vérifiez que votre boîte aux lettres est activée pour les e-mails entrants avec Server-Side synchronisation.

  1. Accédez à Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
  2. Accédez à Paramètres, puis sélectionnez Email Configuration.
  3. Sélectionnez Boîtes aux lettres , puis remplacez la vue par Boîtes aux lettres actives.
  4. Recherchez et ouvrez l’enregistrement de boîte aux lettres pour l’utilisateur qui rencontre l’erreur.
  5. Vérifiez que l’option Email entrante est définie sur Synchronisation côté serveur ou Email Routeur. Si l’application sera également utilisée pour suivre les rendez-vous ou les contacts dans Outlook, vérifiez également le paramètre Rendez-vous, Contacts et Tâches.
  6. Si l’état de la Email entrante ne s’affiche pas déjà comme réussite, sélectionnez Tester & activer la boîte aux lettres et veillez à cocher la case qui s’affiche dans la boîte de dialogue.
  7. Si les tests de boîte aux lettres échouent, passez en revue les messages de la section Alertes . Si une alerte inclut un lien En savoir plus, sélectionnez ce lien pour plus d’informations. Si vous continuez à voir les échecs après avoir sélectionné Tester & activer la boîte aux lettres, consultez Échec après avoir cliqué sur Tester & activer la boîte aux lettres dans Dynamics 365 pour plus d’informations.
  8. Une fois que la boîte aux lettres affiche l’état de la Email entrante, fermez et rouvrez Outlook. Essayez ensuite d’ouvrir à nouveau l’application Dynamics 365 pour Outlook.