Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec Dynamics 365 la synchronisation côté serveur pour les e-mails entrants se produit dans Microsoft Dynamics 365 App pour Outlook

Cet article fournit une solution à une erreur qui se produit lorsque vous essayez d’ouvrir l’application Dynamics 365 pour Outlook.

S’applique à : Microsoft Dynamics 365
Numéro de la base de connaissances d’origine : 4469513

Symptômes

Lorsque vous tentez d’ouvrir l’application Dynamics 365 pour Outlook, vous recevez l’erreur suivante :

« Nous sommes désolés
Nous ne pouvons pas charger cette application, car votre compte de messagerie n’est pas configuré avec Dynamics 365 synchronisation côté serveur pour le courrier entrant. Demandez à votre administrateur système de configurer la synchronisation côté serveur pour les e-mails entrants. »

Si vous sélectionnez Afficher plus, vous voyez plus de détails tels que le message suivant :

« Erreur : Email compte n’est pas configuré avec la synchronisation côté serveur pour les e-mails entrants Trace : Erreur : Email compte n’est pas configuré avec la synchronisation côté serveur pour le courrier entrant »

Cause

L’application Dynamics 365 pour Outlook nécessite que Server-Side synchronisation soit activée pour votre boîte aux lettres. Cette erreur se produit lorsque votre boîte aux lettres dans Dynamics 365 n’est pas activée pour le courrier entrant à l’aide de la synchronisation côté serveur.

Remarque

Votre boîte aux lettres devait avoir Server-Side synchronisation configurée correctement pour que l’application puisse être déployée sur votre boîte aux lettres. Toutefois, si le status de votre boîte aux lettres dans Dynamics 365 change ultérieurement en status d’échec, vous recevez cette erreur jusqu’à ce que la boîte aux lettres soit correctement configurée et activée à nouveau.

Résolution

Vérifiez que votre boîte aux lettres est activée pour les e-mails entrants avec Server-Side synchronisation.

  1. Accédez Dynamics 365 en tant qu’utilisateur avec le rôle Administrateur système.
  2. Accédez à Paramètres, puis sélectionnez Email Configuration.
  3. Sélectionnez Boîtes aux lettres , puis définissez l’affichage sur Boîtes aux lettres actives.
  4. Recherchez et ouvrez l’enregistrement de boîte aux lettres pour l’utilisateur qui rencontre l’erreur.
  5. Vérifiez que l’option Email entrante est définie sur Synchronisation côté serveur ou Email Routeur. Si l’application sera également utilisée pour suivre les rendez-vous ou les contacts dans Outlook, vérifiez également les paramètres Rendez-vous, Contacts et Tâches.
  6. Si l’état du Email entrant ne s’affiche pas déjà comme Réussite, sélectionnez Tester & Activer la boîte aux lettres et veillez à cocher la case à cocher qui s’affiche dans la boîte de dialogue.
  7. Si les tests de boîte aux lettres ne réussissent pas, passez en revue les messages dans la section Alertes . Si une alerte inclut un lien En savoir plus, sélectionnez ce lien pour plus d’informations. Si vous continuez à voir des échecs après avoir sélectionné Tester & Activer la boîte aux lettres, consultez Échec après avoir cliqué sur Tester & Activer la boîte aux lettres dans Dynamics 365 pour plus d’informations.
  8. Une fois que la boîte aux lettres affiche Réussite pour l’état des Email entrants, fermez et rouvrez Outlook. Essayez ensuite d’ouvrir à nouveau l’application Dynamics 365 pour Outlook.