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Les utilisateurs salesforce CRM ne peuvent pas voir les données dans Copilot for Sales

Cet article vous aide à résoudre un problème où les utilisateurs ne peuvent pas voir les données dans Microsoft Copilot for Sales.

Remarque

Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. Les captures d’écran de cet article seront bientôt mises à jour avec le nouveau nom.

Qui est concerné ?

Type d’exigence Description
Application cliente Complément Outlook Copilot for Sales
Plateforme Clients web et de bureau
Système d’exploitation Windows et Mac
Déploiement Géré par l’utilisateur et géré par l’administrateur
CRM Salesforce
Utilisateurs Utilisateurs qui n’ont pas l’autorisation d’afficher les champs ajoutés dans les formulaires Copilot for Sales

Symptômes

Lorsqu’un utilisateur ouvre Copilot for Sales dans Outlook, le message d’erreur suivant s’affiche :

Une erreur s’est produite

Capture d’écran montrant les détails de l’erreur Un problème est survenu.

Cause

La sécurité au niveau du champ est définie sur invisible dans Salesforce CRM. Par conséquent, Copilot for Sales ne peut pas référencer ce champ comme prévu dans la configuration.

Résolution 1 : Corriger la sécurité au niveau du champ dans Salesforce CRM

  1. Connectez-vous à Salesforce CRM en tant qu’administrateur et ouvrez le programme d’installation.

  2. Ouvrez le Gestionnaire d’objets.

  3. Sélectionnez l’entité qui génère l’erreur.

  4. Dans la barre de navigation à gauche, sélectionnez Champs & Relations.

  5. Sélectionnez le champ qui génère l’erreur.

  6. Sélectionnez Définir Field-Level sécurité en haut.

    Capture d’écran montrant le Gestionnaire d’objets dans Salesforce CRM.

  7. Vérifiez que Visible est défini pour les profils appropriés.

  8. Validez la même chose pour les jeux d’autorisations personnalisés.

Pour plus d’informations sur la sécurité au niveau du champ dans Salesforce CRM, consultez Sécurité au niveau du champ.

Résolution 2 : Modifier les paramètres dans Copilot for Sales pour masquer les champs ou supprimer les fonctionnalités de modification

Modifiez les paramètres d’administration à partir des paramètres d’administration De Copilot for Sales dans Microsoft Teams pour masquer les champs ou supprimer les fonctionnalités de modification.

  1. Connectez-vous à Microsoft Teams avec vos informations d’identification d’administrateur.

  2. Dans la barre de navigation de gauche, sélectionnez Copilot for Sales.

  3. Sous l’onglet Paramètres , sélectionnez Formulaires.

  4. Sélectionnez l’entité pour laquelle vous voyez l’erreur.

  5. Sous Gérer les champs, effectuez l’une des actions suivantes :

    • Si le problème est lié à la modification d’un champ, désactivez Autoriser la modification du champ correspondant.

      Capture d’écran montrant comment désactiver la modification de quelques champs dans la page Gérer les champs.

    • Si le problème est lié à l’affichage d’un champ, pointez sur le champ, puis sélectionnez Supprimer le champ ( ).

  6. Sélectionnez Enregistrer pour enregistrer vos modifications.

Plus d’informations

Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour contacter nos experts.

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