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Le tableau de bord de l’agent ne se charge pas ou n’affiche pas d’erreur d’autorisation

Cet article fournit une résolution du problème où le tableau de bord de l’agent dans Omnichannel pour Customer Service ne se charge pas ou affiche une erreur d’autorisation dans Omnicanal pour Customer Service.

Symptômes

Le tableau de bord de l’agent ne se charge pas ou affiche une erreur d’autorisation.

Cause

Le problème peut se produire pour les raisons suivantes :

  • Microsoft Entra consentement n’est pas disponible pour l’application Omnicanal pour Customer Service.
  • Agent ne dispose pas des privilèges de rôle Agent omnicanal .
  • L’agent n’est affecté à aucune file d’attente.

Résolution

Pour résoudre ce problème, procédez comme suit :

  1. Contactez votre administrateur pour vérifier que Microsoft Entra consentement est donné à l’application Omnicanal pour Customer Service sur votre locataire. Accédez à Autoriser l’accès pour obtenir l’accès. Pour plus d’informations, consultez Fournir un consentement d’accès aux données.
  2. Vérifiez que le compte d’agent a le rôle Agent omnicanal . Pour plus d’informations sur les rôles pertinents, consultez Comprendre les rôles et leurs privilèges.
  3. Vérifiez que le compte d’agent est affecté à au moins une file d’attente dans l’application Administration omnicanale. Pour en savoir plus, consultez Gérer les utilisateurs dans Omnicanal pour Customer Service.