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Le instance status d’indicateur de performance clé SLA s’affiche comme Annulé

Cet article fournit une résolution pour le problème où l’indicateur de performance clé des contrats de niveau de service (SLA) instance status s’affiche comme Annulé.

Symptômes

Lorsque vous mettez à jour l’enregistrement cible, de sorte que la condition Applicable lorsque/depuis change n’est plus applicable, l’indicateur de performance clé SLA status passe de l’un des états existants : En cours, Réussi, Non-conformité proche ou Expiré à l’état Annulé. L’indicateur de performance clé SLA instance est annulé lors de la deuxième évaluation, car la condition Applicable lorsque n’est plus remplie. Considérez le scénario suivant dans lequel vous créez un contrat SLA avec les conditions suivantes et définissez-le comme contrat SLA par défaut.

  • Applicable quand/à partir des modifications : le cas status est défini sur actif.
  • Condition de réussite : le cas status est résolu.
  1. Créez un cas. Le cas status est défini sur Actif par défaut, le contrat SLA est appliqué et le minuteur SLA démarre.
  2. Résolvez le cas. Le cas status est défini sur Résolu, et le contrat SLA est réévalué pour la condition Applicable lorsque/à partir des modifications. L’instance status d’indicateur de performance clé SLA est défini sur Annulé.

Cause

Lorsque vous définissez la condition Applicable quand/à partir des modifications et Réussite sur le même attribut, par exemple la status de cas, l’un des critères peut ne pas être rempli et l’indicateur de performance clé SLA instance status sera Annulé.

Remarque

Lorsque vous définissez les conditions sur le même attribut, un message de recommandation s’affiche et vous suggère de ne pas utiliser le même attribut.

Résolution

Dans de tels scénarios, il est recommandé de ne pas définir la condition Applicable quand/à partir des modifications et Réussite sur le même attribut.