Résolution des problèmes sur Microsoft Defender pour point de terminaison sur Android
S’applique à :
- Microsoft Defender pour point de terminaison Plan 1
- Microsoft Defender pour point de terminaison Plan 2
- Microsoft Defender XDR
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Lors de l’intégration d’un appareil, vous pouvez rencontrer des problèmes de connexion après l’installation de l’application.
Pendant l’intégration, vous pouvez rencontrer des problèmes de connexion après l’installation de l’application sur votre appareil.
Cet article fournit des solutions pour résoudre les problèmes d’authentification.
Échec de la connexion - Erreur inattendue
Échec de la connexion :Erreur inattendue, essayez plus tard
Message:
Erreur inattendue, essayez plus tard
Cause :
Vous disposez d’une version antérieure de l’application « Microsoft Authenticator » installée sur votre appareil.
Solution :
Installez la dernière version et de Microsoft Authenticator à partir de Google Play Store, puis réessayez.
Échec de la connexion - licence non valide
Échec de la connexion :licence non valide, contactez l’administrateur
Message :Licence non valide, contactez l’administrateur
Cause :
Vous n’avez pas de licence Microsoft 365 affectée, ou votre organisation n’a pas de licence pour l’abonnement Microsoft 365 Entreprise.
Solution :
Contactez votre administrateur pour obtenir de l'aide.
Signaler un site non sécurisé
Les sites web d’hameçonnage empruntent l’identité de sites web dignes de confiance pour obtenir vos informations personnelles ou financières. Visitez la page Fournir des commentaires sur la protection réseau si vous souhaitez signaler un site web qui pourrait être un site d’hameçonnage.
Les pages d’hameçonnage ne sont pas bloquées sur certains appareils OEM
S’applique à : Oem spécifiques uniquement
- Trottinette
L’hameçonnage et les menaces web nuisibles détectées par Defender pour point de terminaison pour Android ne sont pas bloqués sur certains appareils De l’hameçonnage. Les fonctionnalités suivantes ne fonctionnent pas sur ces appareils.
Cause :
Les appareils De l’accord de l’accord de développement incluent un nouveau modèle d’autorisation. Ce modèle d’autorisation empêche Defender pour point de terminaison pour Android d’afficher des fenêtres contextuelles lorsqu’il s’exécute en arrière-plan.
Autorisation d’appareils De Type Bing : « Afficher des fenêtres contextuelles en cours d’exécution en arrière-plan ».
Solution :
Activez l’autorisation requise sur les appareils Dexh.
- Afficher des fenêtres contextuelles lors de l’exécution en arrière-plan.
Impossible d’autoriser l’autorisation de protection permanente lors de l’intégration sur certains appareils OEM
S’applique à : Appareils OEM spécifiques uniquement.
- Trottinette
Defender App demande l’autorisation Optimisation de la batterie/Protection permanente sur les appareils dans le cadre de l’intégration d’applications, et la sélection d’Autoriser renvoie une erreur indiquant que l’autorisation n’a pas pu être définie. Elle affecte uniquement la dernière autorisation appelée « Protection permanente ».
Cause :
L’optimisation de la batterie a changé les autorisations d’optimisation de la batterie à partir d’Android 11. Defender pour point de terminaison n’est pas autorisé à configurer ce paramètre pour ignorer les optimisations de batterie.
Solution 1 :
L’écran Optimisation de la batterie des appareils Android s’ouvre automatiquement dans le cadre du flux d’intégration où l’utilisateur doit accorder les autorisations. L’utilisateur doit ensuite suivre ces étapes pour être intégré :
- Sélectionnez Profil professionnel pour afficher toutes les applications de profil professionnel
2. Appuyez sur Non optimisé, puis sélectionnez Toutes les applications.
- Faites défiler vers le bas pour rechercher Microsoft Defender et appuyez dessus
- Sélectionnez l’option Ne pas optimiser , puis appuyez sur Terminé.
- Revenez à Defender
Solution 2 (nécessaire si la solution 1 ne fonctionne pas) :
- Installez l’application MDE dans un profil personnel. (La connexion n’est pas obligatoire.)
- Ouvrez le Portail d’entreprise et appuyez sur Paramètres.
- Accédez à la section Optimisation de la batterie, appuyez sur le bouton Désactiver , puis sélectionnez Autoriser pour désactiver l’optimisation de la batterie pour le portail d’entreprise.
- Là encore, accédez à la section Optimisation de la batterie et appuyez sur le bouton Activer . La section Économiseur de batterie s’ouvre.
- Recherchez l’application Defender et appuyez dessus.
- Sélectionnez Aucune restriction. Revenez à l’application Defender dans le profil professionnel et appuyez sur le bouton Autoriser .
- L’application ne doit pas être désinstallée du profil personnel pour que cela fonctionne.
Impossible d’utiliser les applications bancaires avec l’application MDE
S’applique à : Applications bancaires comme iMobile Pay (ICICI), PNB ONE.
Cause: Android permet aux applications du profil personnel de vérifier si un VPN est actif sur l’appareil, même en dehors du profil personnel. L’application bancaire vérifie cela et la bloque dans les profils de travail VPN uniquement. L’application bancaire ne fonctionne avec aucun autre produit VPN.
Solution: Les utilisateurs doivent désactiver le VPN MDE à partir de la page Paramètres. Les étapes suivantes peuvent être utilisées :
- Accédez à Paramètres sur l’appareil mobile.
- Recherchez VPN ou ouvrez « Réseau et Internet » et sélectionnez VPN.
- Sélectionnez Microsoft Defender, puis Déconnecter.
Les utilisateurs doivent activer le VPN lorsqu’ils n’utilisent plus l’application bancaire pour s’assurer que leurs appareils sont protégés.
Remarque
Il s’agit d’une solution de contournement temporaire. Nous travaillons sur d’autres alternatives pour fournir aux utilisateurs un meilleur contrôle sur les paramètres VPN à partir de l’application.
Envoyer des commentaires dans l’application
Si un utilisateur rencontre un problème qui n’est pas déjà résolu dans les sections ci-dessus ou qui ne peut pas être résolu à l’aide des étapes répertoriées, l’utilisateur peut fournir des commentaires dans l’application ainsi que des données de diagnostic. Notre équipe peut ensuite examiner les journaux pour fournir la solution appropriée. Les utilisateurs peuvent suivre ces étapes pour faire de même :
Ouvrez l’application MDE sur votre appareil et sélectionnez l’icône de profil dans le coin supérieur gauche.
Sélectionnez « Aide & commentaires ».
Sélectionnez « Envoyer des commentaires à Microsoft ».
Choisissez parmi les options indiquées. Pour signaler un problème, sélectionnez « Je souhaite signaler un problème ».
Fournissez les détails du problème auquel vous êtes confronté et cochez « Envoyer des données de diagnostic ». Nous vous recommandons de vérifier « Inclure votre adresse e-mail » afin que l’équipe puisse vous contacter avec une solution ou un suivi.
Sélectionnez « Envoyer » pour envoyer correctement les commentaires.
Conseil
Voulez-vous en savoir plus ? Collaborez avec la communauté Microsoft Security dans notre communauté technique : Microsoft Defender pour point de terminaison Tech Community.