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Résoudre les problèmes liés aux opportunités

Suivez les instructions de cet article pour résoudre les problèmes que vous pouvez rencontrer lorsque vous travaillez avec des opportunités.

Problèmes d’opportunité et résolution pour les vendeurs

Comment faire fermer une opportunité ?

Que votre client ait accepté ou rejeté votre proposition, il est recommandé de fermer l’opportunité comme étant gagnée ou perdue.

Lorsque vous fermez une opportunité, l’opportunité est marquée comme étant terminée et ne peut pas être modifiée. Pour apporter d’autres modifications à une opportunité, vous pouvez la rouvrir.

Remarque

Au moment de la clôture de l’opportunité, entrez le chiffre d’affaires réel et la date de clôture réelle. Le chiffre d’affaires réel est utilisé à des fins de création de rapports dans les graphiques et les rapports dans Dynamics 365 Sales.

Pour fermer une opportunité, ouvrez l’enregistrement d’opportunité et, dans la barre de commandes, sélectionnez Fermer comme gagné ou Fermer comme perdu.

Fermer l’opportunité comme Gagné ou Perdu.

Problème 1 - Impossible de fermer une opportunité

Voici quelques erreurs que vous pouvez voir lorsque vous fermez une opportunité :

  1. Erreur 1 - Impossible de fermer l’opportunité
  2. Erreur 2 - Accès refusé ou Autorisations insuffisantes
  3. Erreur 3 : l’opportunité a déjà été fermée

Les sections suivantes décrivent chacune de ces erreurs et la façon dont vous pouvez les résoudre.

Erreur 1 - Impossible de fermer l’opportunité

Cause

Il peut y avoir des guillemets actifs ou brouillons associés à l’opportunité.

Résolution
  1. Dans l’enregistrement d’opportunité, accédez à l’onglet Guillemets (ou à l’onglet Élément de ligne Guillemets ).

  2. Assurez-vous qu’aucun des guillemets n’est dans le brouillon ou actif status.

    Guillemets dans le brouillon status.

Erreur 2 - Accès refusé ou Autorisations insuffisantes

Cause

Vous ne disposez pas des autorisations suffisantes sur l’opportunité que vous essayez de fermer.

Résolution

Demandez à votre administrateur système de vous accorder les autorisations nécessaires.

Erreur 3 : l’opportunité a déjà été fermée

Cause

L’opportunité que vous essayez de fermer est déjà marquée comme gagnée ou perdue.

Résolution

Si vous souhaitez apporter des modifications à l’opportunité déjà fermée, rouvrez l’opportunité, apportez des modifications et fermez-la à nouveau.

Problème 2 - Impossible de modifier une opportunité

Si vous avez déjà fermé une opportunité en tant que won ou lost, elle devient en lecture seule et vous ne pouvez pas la modifier. Pour apporter des modifications à une opportunité fermée, rouvrez-la.

Pour rouvrir, ouvrez l’opportunité et, dans la barre de commandes, sélectionnez Rouvrir l’opportunité.

Rouvrez l’opportunité pour apporter des modifications à une opportunité fermée.

Problème 3 - Impossible d’ajouter des produits à une opportunité

Voici quelques erreurs que vous pouvez voir lorsque vous ajoutez des produits à une opportunité :

  1. Erreur 1 : vous devez sélectionner une liste de prix avant de tenter d’ajouter un produit
  2. Erreur 2 : vous devez fournir une valeur pour la description du produit
  3. Erreur 3 - Vous pouvez uniquement ajouter des produits actifs

Erreur 1 : vous devez sélectionner une liste de prix avant de tenter d’ajouter un produit

Cause

Vous n’avez pas sélectionné de liste de prix pour l’opportunité. La sélection d’une liste de prix est nécessaire pour ajouter des produits à une opportunité.

Résolution
  1. Dans l’enregistrement d’opportunité, accédez à l’onglet Élément de ligne de produit .
  2. Dans le champ Liste de prix, sélectionnez une liste de prix pour l’opportunité.

Erreur 2 : vous devez fournir une valeur pour la description du produit

Cause

Lorsque vous créez un produit d’écriture dans, vous n’avez pas entré le nom du produit.

Résolution

Entrez le nom du produit.

Erreur 3 - Vous pouvez uniquement ajouter des produits actifs

Cause

Lors de l’ajout d’un produit existant, vous avez sélectionné un produit dans le brouillon status.

Résolution

Vérifiez que le produit que vous souhaitez ajouter est à l’état Actif, puis ajoutez le produit.

Opportunité de fermer les problèmes et de résoudre pour les administrateurs système

Problème : Autorisations insuffisantes ou Erreur d’accès refusé lorsqu’un utilisateur tente de fermer une opportunité

Cause

L’utilisateur qui tente de fermer l’opportunité ne dispose pas des autorisations suffisantes sur l’opportunité sur laquelle il travaille.

Résolution

  1. Accédez à Paramètres>Rôle de sécurité.
  2. Ouvrez le rôle de sécurité de l’utilisateur.
  3. Affectez les autorisations Lecture, Créer, Ajouter, Ajouter à au rôle de sécurité de l’utilisateur au niveau de l’utilisateur sur l’entité Opportunité et l’entité personnalisée.

Sous-réseaux des parties prenantes et de l’équipe des ventes

Problème : Impossible de voir les enregistrements de connexion ajoutés à partir de la sous-grille Parties prenantes

Cause

Le sous-réseau Parties prenantes prête à l’emploi affiche uniquement les connexions qui ont une catégorie de rôle de connexion Partie prenante. Pour plus d’informations, consultez Comment les parties prenantes et les membres de l’équipe commerciale sont-ils suivis des opportunités ?.

Résolution

  1. Dans l’enregistrement d’opportunité, sélectionnez l’onglet Associé, puis Connections.
  2. Dans la sous-grille Connections, sélectionnez l’enregistrement de connexion que vous avez ajouté.
  3. Ouvrez le rôle de connexion sélectionné dans le champ En tant que ce rôle .
  4. Assurez-vous que la catégorie de rôle de connexion est définie sur Partie prenante. Si ce n’est pas le cas, sélectionnez Partie prenante dans la liste déroulante Catégorie de rôle de connexion .