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Numéro de la base de connaissances d’origine : 2879429
Symptômes
Dans Microsoft 365, un utilisateur rencontre l’un des problèmes suivants :
- Outlook ne peut pas se connecter à Exchange Online.
- L’utilisateur ne peut pas créer de profils Outlook.
Cause
Les problèmes de configuration du réseau local peuvent empêcher l’accès aux serveurs Exchange Online, comme dans les scénarios suivants.
Scénario 1
L’utilisateur se trouve dans un environnement réseau restreint qui bloque le port 443. Pour activer les fonctionnalités suivantes, le port 443 doit être ouvert :
- Service de découverte automatique Exchange : ce service configure les profils Outlook.
- Fonctionnalité Outlook Anywhere : cette fonctionnalité permet à Outlook de communiquer avec Exchange Online.
Scénario 2
La configuration du proxy réseau redirige les clients vers une plage d’adresses IP Microsoft 365 ou une URL particulière.
Résolution pour le scénario 1
Pour résoudre ce problème, ouvrez le port 443 dans l’environnement réseau par le biais duquel l’utilisateur accède à Outlook et Exchange Online.
L’accès réseau restreint peut affecter toute la connectivité Microsoft 365. Pour plus d’informations sur les ports utilisés dans Microsoft 365, les plages d’adresses et les ports utilisés dans Exchange Online, consultez URL et plages d’adresses IP Microsoft 365.
Résolution pour le scénario 2
Les programmes de résolution DNS (Domain Name System) locaux et les applications de pare-feu associées sur les fournisseurs de services Web et les réseaux d’entreprise des utilisateurs ne doivent jamais nettoyer les listes de résultats DNS. Au lieu de cela, ils doivent fournir tous les résultats aux clients pour permettre les nouvelles tentatives d’application. En outre, les résolveurs LDNS (Local Domain Name System) et les serveurs proxy ne doivent pas utiliser de comportement persistant ou d’affinité IP qui préfère une seule adresse IP. Ce type de comportement affecte les performances en interdisant les opérations de nouvelle tentative du client.
Pour obtenir la plus haute disponibilité, Microsoft 365 utilise un tableau d’adresses IP pour les requêtes DNS. Plusieurs résultats sont fournis pour donner aux applications clientes plusieurs points de terminaison à essayer, tous avec des fonctionnalités équivalentes.
Cet article est destiné uniquement à résoudre les problèmes de configuration du réseau local qui empêchent Outlook de se connecter à Exchange Online.
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