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Le contenu du fichier PST importé n’apparaît pas dans la boîte aux lettres d’archivage

Symptômes

Vous importez un fichier PST dans la boîte aux lettres d’archivage d’un utilisateur dans Microsoft Exchange Online. Une fois l’importation terminée, vous voyez que l’espace de stockage utilisé de la boîte aux lettres d’archivage a augmenté. Toutefois, le contenu du fichier PST importé n’apparaît pas dans Microsoft Outlook.

Cause

Lorsque vous importez un fichier PST dans une boîte aux lettres d’archivage dans Exchange Online, Exchange Online stocke le contenu importé dans les dossiers non IPM de la boîte aux lettres si les deux conditions suivantes s’appliquent :

  • Le fichier PST importé contient des dossiers par défaut tels que la boîte de réception, les éléments envoyés et les éléments supprimés.

  • Le fichier de mappage d’importation PST que vous avez utilisé pendant le processus d’importation a une TargetRootFolder valeur de paramètre qui est /.

Remarque : Les dossiers non IPM sont des dossiers masqués qui ne sont pas visibles dans Outlook.

Solution de contournement

Pour contourner le problème, sélectionnez l’une des méthodes suivantes.

Méthode 1

  1. Définissez la valeur du TargetRootFolder paramètre dans le fichier de mappage d’importation PST sur une valeur autre que /. Par exemple, si vous laissez la TargetRootFolder valeur vide, Exchange Online importe le contenu du fichier PST dans un nouveau dossier nommé Imported au niveau racine de la boîte aux lettres (le même niveau que le dossier Boîte de réception). Pour plus d’informations sur le TargetRootFolder paramètre, consultez Créer le fichier de mappage d’importation PST.

  2. Réimportez le fichier PST.

Méthode 2

Importante

Cette solution de contournement importe initialement le fichier PST dans la boîte aux lettres principale de l’utilisateur. Utilisez cette méthode uniquement si la boîte aux lettres principale de l’utilisateur dispose de suffisamment d’espace pour stocker le contenu du fichier PST importé.

  1. Définissez la valeur du IsArchive paramètre dans le fichier de mappage d’importation PST sur False.

  2. Réimportez le fichier PST. Cette étape importe le fichier PST dans la boîte aux lettres principale de l’utilisateur.

  3. Configurez une stratégie de rétention MRM qui spécifie une action de rétention Déplacer l’élément vers l’archive pour des dossiers spécifiques ou l’ensemble de la boîte aux lettres. Cette action déplace les éléments de boîte aux lettres vers la boîte aux lettres d’archivage de l’utilisateur à l’expiration de la période de rétention. Pour plus d’informations sur la création d’une stratégie de rétention pour une boîte aux lettres d’archivage, consultez Créer la balise de stratégie par défaut d’archive personnalisée.