Partager via


Les rappels de calendrier dans Outlook ne peuvent pas être ignorés ou réapparaître

Symptômes

Lorsque vous essayez d’ignorer les rappels de calendrier dans Microsoft Outlook, vous découvrez qu’ils ne peuvent pas être ignorés ou ne peuvent pas réapparaître.

Cause

Le dossier des rappels ou l’affichage des rappels est endommagé. Un conflit de synchronisation peut également empêcher Outlook de fermer un rappel.

Résolution 1

Supprimez l’élément à l’aide d’une ligne de commande :

  1. Fermez Outlook.

  2. Cliquez avec le bouton droit sur le bouton Démarrer dans Windows, puis sélectionnez Exécuter.

  3. Dans la fenêtre Exécuter , tapez ou collez la commande ci-dessous, puis sélectionnez Entrée.

    outlook.exe /cleanreminders
    

Si cette méthode ne fonctionne pas, utilisez Résolution 2.

Résolution 2

Supprimez le dossier Rappels à l’aide de l’Rédacteur MAPI Microsoft Exchange Server (MFCMAPI). Pour cela, procédez comme suit :

  1. Téléchargez MFCMAPI à partir de github (faites défiler vers le bas, puis cliquez sur Dernière version).

  2. Quittez Outlook.

  3. Ouvrez MFCMAPI.

  4. Dans le menu Outils, cliquez sur Options, sélectionnez les deux zones de case activée suivantes (si elles ne sont pas déjà sélectionnées), puis cliquez sur OK :

    • Utiliser l’indicateur MDB_ONLINE en appelant OpenMsgStore
    •               Utilisez l’indicateur MAPI_NO_CACHE lorsque vous appelez OpenEntry
  5. Cliquez sur Session, sur Ouverture de session, sélectionnez le profil que vous souhaitez modifier, puis cliquez sur OK.

  6. Double-cliquez sur le magasin de boîtes aux lettres que vous souhaitez ouvrir.

  7. Développez Conteneur racine.

  8. Cliquez avec le bouton droit sur le dossier Rappels , puis cliquez sur Supprimer le dossier.

    Remarque

    Ne supprimez pas les éléments individuels dans le dossier Rappels. Le dossier Rappels n’est qu’une vue des événements à venir dans le calendrier. Si les éléments du dossier sont supprimés, ces éléments sont supprimés du calendrier.

  9. Exécutez la ligne de Outlook.exe /cleanreminders commande ou Outlook.exe /ResetFolders . (Cette étape recrée le dossier Reminders et rajoute toutes les entrées valides.)

Résolution 3

Le problème de synchronisation peut être résolu en effaçant tous les éléments hors connexion du dossier Calendrier. Cela supprime tous les éléments de la copie locale, mais ils peuvent être téléchargés à nouveau à partir du serveur.

  1. Cliquez avec le bouton droit sur le calendrier affecté et sélectionnez Propriétés>Effacer les éléments> hors connexionOK. Tous les éléments du calendrier seront supprimés.
  2. Sélectionnez Envoyer/recevoir> ledossier de mise à jour dans le ruban pour forcer le téléchargement des éléments.